board

New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi I'm having a problem with Indesign, it gives me the background on which I work completely black and does not show me the previously set margins. Clicking the W key changes the setting but nothing changes, I checked all the parameters in the window and in preferences but nothing abnormal.

I need help.

 

Schermata 2021-01-19 alle 23.09.06.pngSchermata 2021-01-19 alle 23.18.17.pngSchermata 2021-01-19 alle 23.18.30.pngSchermata 2021-01-19 alle 23.18.37.png

TOPICS
Bug, How to, Performance

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

Test, if turning off the GPU will help.

Do that in the Preferences panel of InDesign.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines