Booklet printing pages upside down

New Here ,
Apr 13, 2010 Apr 13, 2010

Copy link to clipboard

Copied

Please help!!!

I have wasted alot of time and paper today trying to figure out why this is happening!

When I go to print a booklet, some of the inside pages are printed upside down.

I have gone through every single setting in both Indesign and my printer settings and cannot workout wots going on!

When I go to print the booklet, the preview panel shows everything correct, but wot prints out is all over the place.

Please someone help before I pull my hair out! lol x

TOPICS
Print

Views

121.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Aug 13, 2014 Aug 13, 2014
I found this article to be helpful in printing booklets from InDesign.Guide on using Print Booklet feature in InDesign - WSA

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 14, 2010 Apr 14, 2010

Copy link to clipboard

Copied

It's probably to do with your printer settings, you'll have to go through them and see what's going on.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 14, 2010 Apr 14, 2010

Copy link to clipboard

Copied

I don't think I've ever seen a case where this wasn't due to using the wrong page flip direction in the duplexer settings, which are inthe print driver setup. Whatever you've fot selected now, choose the other one. DIfferent printers use differerent names for the settings, but they all do the same thing, either flip around the long edge of the paper or flip around the short edge. There just aren't any other possibilities.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 14, 2010 Apr 14, 2010

Copy link to clipboard

Copied

When you say some of the pages is it random pages or is it all the back are upside down (or the fronts, for that matter)? If all your back pages are upside down, it's clearly a setting. If you're printing head to head, try printing head to foot or vice versa.

Also be sure your print drivers are current for your computer/printer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 14, 2010 Apr 14, 2010

Copy link to clipboard

Copied

If it is only a few pages it can't really be settings... the duplex setting refers to the whole book.  Maybe you have used the wrong imposition and the number of pages in a flat is incorrect.  Does the book have placed EPS or PDF's?

Also, an obvious question, did you start with a conventional file with one page flats and no 'manual' rotation of contents?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2014 Sep 03, 2014

Copy link to clipboard

Copied

Thank you!!!  Thank you!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2010 Apr 14, 2010

Copy link to clipboard

Copied

Well wouldnt you know it!

I changed the printer setting to 'flip on short edge' which dosnt make any sense, but it worked!

All the pages printed out the right side up.

Thanks everyone for your help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 15, 2010 Apr 15, 2010

Copy link to clipboard

Copied

The language can seem seem counterintuitive. My digital printer uses the term front and rear for pulling a sheet. And even weirder, if front is the top of the sheet, rear is the side of the sheet when one would think it's the bottom. I'm constantly choosing front when I need rear and entering a positive # when I need a negative # when trying to align the back of a sheet to the front. Usually takes me a good 5-10 test sheets before I get good registration.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

natbas Choosing Flip on short edge worked. Thanks so much for sharing. Spent three hours over the weekend trying to figure this one out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 15, 2010 Apr 15, 2010

Copy link to clipboard

Copied

The flip edge refers to the edge of the sheet in the printer, not the page in the layout. When you impose your booklet your portrait oriented "long" edge of your document page is now parallel to the short edge of the printer sheet.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2014 Jun 13, 2014

Copy link to clipboard

Copied

My Canon MP560 has no phrase " flip short edge".  In the Duplex Printing & Margin settings set the Print Area as "use reduced printing" and the Stapling Side as "short-side stapling (TOP).  Even though we are using same language each device/user has own interpretation.

Hope this helps the Canon folks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2015 Jul 28, 2015

Copy link to clipboard

Copied

Same issue for me. Ended up with a quick fix by putting short-edge binding!

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

That was an issue for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2014 Aug 13, 2014

Copy link to clipboard

Copied

I found this article to be helpful in printing booklets from InDesign.

Guide on using Print Booklet feature in InDesign - WSA

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2014 Sep 03, 2014

Copy link to clipboard

Copied

I had the same problem!!  Thank you for posting and thank you to everyone who suggested the short-edge binding in printer settings!!  YES YES YES - SO HAPPY!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2014 Sep 10, 2014

Copy link to clipboard

Copied

same problems - easily solved in the end by ignoring any options in the Adobe print manager - just print normally, full page and use the printer driver settings to select: booklet printing; left edge binding; duplex -

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2016 Aug 29, 2016

Copy link to clipboard

Copied

I was exporting mine as PDF from InDesign as well, and had one page randomly doing this too. 

I tracked it down to one image on that particular page which had been rotated 90 degrees. I un-rotated it and it worked. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

Something to add...I was having the same issue. I tried "flip along short" and "flip along long" edge, both producing the same result. I closed the file, quit Acrobat, and re-started the program. The next attempt worked. The old turn it off and turn it back on trick works again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

I am printing a small book where 2 pages fit on one side of an A5 page

The following settings work for me.
 

When saving from InDesign select PDF Print as opposed to Interactive PDF. (Graphics do not print correctly when Interactive setting is used.


  
 

Part 1

1. Click on the "Size" button then more options and activate "Reverse pages"

2. Select "Actual size"

3. Select "Print on both sides", Flip on "long edge"

4. Orientation is "Auto portrait/landscape

5. Click on page setup and make sure that A5 is selected


 

Part 2

6. Click on "Booklet"

7. Orientation is portrait

8. Print



 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

If you are using an HP Officejet (mine is the OfficeJet Pro 8600) when you bring up the printer dialog box in Acrobat Reader and select booklet, you must check the box next to "Auto-rotate pages within each sheet".  This will make the back sides of each sheet print right-side up.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

I just spent hours and loads of paper on this, looked at all the help pages here and elsewhere, tried updating printer driver.  Discovered it was printing back side in PDF booklet upside down on two printers (Brother mono laser and Epson Expression). I tried all the settings I could find. Someone somewhere said set it to print in portrait not landscape, and Voilla!  It worked.  Why did it take me hours and hours to find this and why don't the Adobe guideless specify this upfront?  I was already saying bind on short edge.  Tried checking "automatically rotate pages."  Nothing worked until setting print setting to portrait rather than landscape.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines