Bug Indesign

New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Bonjour, 

J'ai acheté récemment un MacBook Pro i5, 16Go de RAM et j'observe un bug sur InDesign. 

Lorsque je zoome ou dézoome un document, des lignes apparaissent et mon document se pixellise.

Je vous joins la photo de ces traits qui apparaissent.

Mon Mac et InDesign sont à jour. 

Je ne comprends pas d'où vient le problème. 
Je vous remercie de l'aide que vous pourrez m'apporter. 

 

Capture d’écran 2020-12-18 à 09.07.46.png

TOPICS
Bug

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bug Indesign

New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Bonjour, 

J'ai acheté récemment un MacBook Pro i5, 16Go de RAM et j'observe un bug sur InDesign. 

Lorsque je zoome ou dézoome un document, des lignes apparaissent et mon document se pixellise.

Je vous joins la photo de ces traits qui apparaissent.

Mon Mac et InDesign sont à jour. 

Je ne comprends pas d'où vient le problème. 
Je vous remercie de l'aide que vous pourrez m'apporter. 

 

Capture d’écran 2020-12-18 à 09.07.46.png

TOPICS
Bug

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 18, 2020 0
Adobe Community Professional ,
Dec 18, 2020

Copy link to clipboard

Copied

Bonjour, c'est certainement lié au GPU. Essayez de le désactiver.

https://helpx.adobe.com/fr/indesign/using/gpu_performance.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2020 0
Adobe Employee ,
Jan 03, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this. I agree with Jmlevy. Please make sure you have updated your OS to the latest version. You may also try turning off the GPU Performance under Preferences > GPU Performance.

Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2021 0