(C) automatically becomes copyright symbol

Explorer ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

The (c) in a numbered list automatically becomes a copyright symbol.

The font i am using is albertan pro.

TOPICS
Type

Views

274

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 23, 2020 Dec 23, 2020
What happens if you turn off ligatures within that style? I just tested it, and that is definitely the behavior of the ligature (conjoined characters) switch. Ligatures ON makes the copyright symbol; off returns it to the three characters (c).

Likes

Translate

Translate
Adobe Community Professional ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Look at your InDesign Autocorrect preferences, something could be set there to make it change. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

This is definitely a custom auto correct issue.

Easy solution for this is select that part of the text and assign it a new dictionary. Ie if its English: USA try pointing it to English: UK just for (c).

This should work because custom auto corrects are only based on the dictionary its created for.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Also forgot to add. All of this could be avoided with using Bullets and numbering.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Thanks

I am using bullets and numbering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I can't select the text as it is a list in bullets and numbering.

 

Do you think it is to so with the font?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Hi @Summayah5FC7:

 

Actually, I'm not so sure it in in the InDesign Preferences > Autocorrect table. You can't add parentheses to the table in InDesign.

 

Are you on a Mac? Check Apple menu > System Prefs > Keyboard > Text. Is it in that list?

 

Windows 10 has a similar feature, see https://www.makeuseof.com/tag/enable-autocorrect-everywhere-windows/#:~:text=To%20enable%20it%2C%20o....

 

And when you have some time, check out this post, which explains how to create automatic nested lists, which will both address this issue and give you hours back in your day-to-day work: https://www.rockymountaintraining.com/adobe-indesign-basic-nested-lists/.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Thank you for your reply.

 

I am on a mac but it isn't in the list.

 

I am using nested lists. All level 1, 2 and 3 lists have the same indentation as it is intentional.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

What happens if you turn off ligatures within that style? I just tested it, and that is definitely the behavior of the ligature (conjoined characters) switch. Ligatures ON makes the copyright symbol; off returns it to the three characters (c).

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

LATEST

Yes that worked.

 

Thank you for your help.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines