Can I change the behavior of PageUp/PageDown keys?

Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I've got InDesign set to "fit spread in window". When I press the PageUp or PageDown key, I expect the next spread to be fit in my window. Instead, I see only half of the next spread. This makes moving from page to page cumbersome.

 

This is caused by the pasteboard: the space around my page boundaries is treated as significant. I've tried setting my pasteboard margins to 0 mm, but that doesn't help: I still can't go to the next spread with a single keystroke. I can't use the mouse either: clicking on a page in the Pages pane has the same result, with my page appearing on the edge of the screen instead of in the center.

 

Is there a way to change this behavior?

TOPICS
Bug

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 23, 2020 Dec 23, 2020
Use Alt+Page Up and Alt+PageDown. (Opt on a Mac.) Or in the Pages panel, double click the dash between the page range, under the page thumbnails, ie, 2-3.  ~Barb 

Likes

Translate

Translate
Adobe Community Professional ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Hello, what is your system Pc or Mac? what are your settings?

If you can share a screenshot of preferencers & view it's easier for us 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

screenshots:

spread1: I've centered my spread, and selected View-Fit spread in window. This is the view that I want.

spread1.png

Result of pressing PageDown once. Part of the page is not visible.

spread2.png

Result of clicking on a page in the Pages pane:

clickonpage.png

Preferences:

prefs.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

LATEST

Use Alt+Page Up and Alt+PageDown. (Opt on a Mac.)

 

Or in the Pages panel, double click the dash between the page range, under the page thumbnails, ie, 2-3. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines