Highlighted

Can't go full screen beyond bottom dock in MacOS

New Here ,
Nov 17, 2018

Copy link to clipboard

Copied

Hi,

I'm using InDesign CC 2019 in Mac OS High Siera 10. My issue is I can't seem to expand InDesign to complete full screen beyond the dock at the bottom of the screen. It just stops at the dock at the bottom hence wasting quite a lot of real estate screen space.

Anyone know is there anyway I can go real full screen to the very bottom of the screen? See screenshot below.Thanks.

ThomasScreen Shot 2018-11-17 at 19.13.49.png

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

That's definitely not normal, Thomas.

To clarify, you tried both of Chad's suggestions?

  1. Clicked the green circle on the top left on your screen to maximize?
  2. Dragged the bottom of the screen down? (Look for the double sided arrow before pressing down and dragging the mouse.)
    Screen Shot 2018-11-18 at 9.27.49 AM.png

If so, I'd move to to Steve's suggestion of resetting preferences. Let us know how it goes. This is a new one for me.

~Barb

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't go full screen beyond bottom dock in MacOS

New Here ,
Nov 17, 2018

Copy link to clipboard

Copied

Hi,

I'm using InDesign CC 2019 in Mac OS High Siera 10. My issue is I can't seem to expand InDesign to complete full screen beyond the dock at the bottom of the screen. It just stops at the dock at the bottom hence wasting quite a lot of real estate screen space.

Anyone know is there anyway I can go real full screen to the very bottom of the screen? See screenshot below.Thanks.

ThomasScreen Shot 2018-11-17 at 19.13.49.png

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

That's definitely not normal, Thomas.

To clarify, you tried both of Chad's suggestions?

  1. Clicked the green circle on the top left on your screen to maximize?
  2. Dragged the bottom of the screen down? (Look for the double sided arrow before pressing down and dragging the mouse.)
    Screen Shot 2018-11-18 at 9.27.49 AM.png

If so, I'd move to to Steve's suggestion of resetting preferences. Let us know how it goes. This is a new one for me.

~Barb

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2018 0
Adobe Community Professional ,
Nov 17, 2018

Copy link to clipboard

Copied

Hi Thomas:

You can change your dock preference to automatically hide. This will allow InDesign to use your entire screen when maximized.

Screen Shot 2018-11-17 at 1.26.22 PM.png

Screen Shot 2018-11-17 at 1.27.55 PM.png

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2018 1
New Here ,
Nov 17, 2018

Copy link to clipboard

Copied

I've tried hiding the dock, but InDesign still will not expand to bottom of screen. Really odd..Screen Shot 2018-11-17 at 21.58.18.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2018 0
Adobe Community Professional ,
Nov 18, 2018

Copy link to clipboard

Copied

Can you just grab the bottom right corner of the application window and drag it down? InDesign will not automatically resize after hiding the Dock. You can either manually grab the bottom right corner to resize or hold down the option key and click the green button in the upper-left corner of the application window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 1
New Here ,
Nov 18, 2018

Copy link to clipboard

Copied

Tried that as well - still doesn't work. The window remains stuck at the dock line. It must be some limitation with InDesign app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 0
Adobe Community Professional ,
Nov 18, 2018

Copy link to clipboard

Copied

If I do as Barb suggested above, in message #1, with the the Dock automatically showing and hiding, I can also stretch to the bottom of the screen.

You might try restoring your InDesign preferences:

Set preferences in Adobe InDesign

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 1
Adobe Community Professional ,
Nov 18, 2018

Copy link to clipboard

Copied

That's definitely not normal, Thomas.

To clarify, you tried both of Chad's suggestions?

  1. Clicked the green circle on the top left on your screen to maximize?
  2. Dragged the bottom of the screen down? (Look for the double sided arrow before pressing down and dragging the mouse.)
    Screen Shot 2018-11-18 at 9.27.49 AM.png

If so, I'd move to to Steve's suggestion of resetting preferences. Let us know how it goes. This is a new one for me.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 1
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Thank you - this worked for me. quick fix 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0