Highlighted

Cannot create new document - InDesign 16

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

My work computer, running Windows 10 64-bit operating system, updated to InDesign 16 this weekend. I can no longer create a new document in InDesign since the update. While I am able to open a previously-created document and the New Document dialog box opens when I try, once I hit create, the dialog box disappears but no new spreads appear.

I have tried uninstalling and re-installing the program twice; once saving my preferences and once discarding them. I have uninstalled the program, rebooted my computer to install minor Windows updates, then tried reinstalling again. Nothing has helped. 

 

I have confirmed with other users in my company that their version of ID16 is working fine. Any advice would be appreciated.

TOPICS
Bug

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot create new document - InDesign 16

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

My work computer, running Windows 10 64-bit operating system, updated to InDesign 16 this weekend. I can no longer create a new document in InDesign since the update. While I am able to open a previously-created document and the New Document dialog box opens when I try, once I hit create, the dialog box disappears but no new spreads appear.

I have tried uninstalling and re-installing the program twice; once saving my preferences and once discarding them. I have uninstalled the program, rebooted my computer to install minor Windows updates, then tried reinstalling again. Nothing has helped. 

 

I have confirmed with other users in my company that their version of ID16 is working fine. Any advice would be appreciated.

TOPICS
Bug

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

I had the same problem. As a work-around, try going to preferences>general>Use Legacy "New Document" Dialog and check the box. I also unchecked "Show Home Screen When No Documents Are Open", but I'm not sure that was necessary. Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 1
New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

This worked! I already had the "Show Home Screen" unchecked, but switching to the legacy "New Document" panel definitely worked. Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0