Cannot create new post (by moderator)

Community Beginner ,
Dec 09, 2020

Copy link to clipboard

Copied

The post button is not allowing me to post new support issues.  This is what I am getting when I go int to create a Community Post. I have refreshed the browser. I have tried various differnet browsers. I am logged in. Please help. Thank-you

AmySykes_0-1607518299184.png

 

TOPICS
Bug

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot create new post (by moderator)

Community Beginner ,
Dec 09, 2020

Copy link to clipboard

Copied

The post button is not allowing me to post new support issues.  This is what I am getting when I go int to create a Community Post. I have refreshed the browser. I have tried various differnet browsers. I am logged in. Please help. Thank-you

AmySykes_0-1607518299184.png

 

TOPICS
Bug

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 09, 2020 0
Community Beginner ,
Dec 09, 2020

Copy link to clipboard

Copied

AmySykes_0-1607518128344.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Adobe Community Professional ,
Dec 09, 2020

Copy link to clipboard

Copied

I've given you your own thread. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 1
Adobe Community Professional ,
Dec 09, 2020

Copy link to clipboard

Copied

I just had the same happen, replied to a thread, clicked Post and my replied wasn’t added to the thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Adobe Community Professional ,
Dec 09, 2020

Copy link to clipboard

Copied

Same thing happening to me from time to time - if you do a hard refresh it should work as normal.

https://www.getfilecloud.com/blog/2015/03/tech-tip-how-to-do-hard-refresh-in-browsers/#.X9Dsutj7SMo

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0