Highlighted

Cannot delete elements in InDesign after change of language

Explorer ,
May 04, 2020

Copy link to clipboard

Copied

I dont know if it was because of that I change langauge from my native language to english or something else, but anyway what I do suddely I cannot delete elements in my indesign document. Even with guidelines I have to right click and use "cut" to remove elements and text cannot be removed either. However I can move boxes around so it doesn't seemed locked any any other way.

 

Any tips why this is happening? I started several new documents, but same problem appear.

Seems like I worked it out now by setting to default in keyboard settings

TOPICS
Bug, How to, Type

Views

445

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot delete elements in InDesign after change of language

Explorer ,
May 04, 2020

Copy link to clipboard

Copied

I dont know if it was because of that I change langauge from my native language to english or something else, but anyway what I do suddely I cannot delete elements in my indesign document. Even with guidelines I have to right click and use "cut" to remove elements and text cannot be removed either. However I can move boxes around so it doesn't seemed locked any any other way.

 

Any tips why this is happening? I started several new documents, but same problem appear.

Seems like I worked it out now by setting to default in keyboard settings

TOPICS
Bug, How to, Type

Views

446

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 04, 2020 0
Most Valuable Participant ,
May 04, 2020

Copy link to clipboard

Copied

You mean you cannot use the keyboard to delete items? Or does the menu item "Delete" also stopped working?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Explorer ,
May 04, 2020

Copy link to clipboard

Copied

I can "clear" thing and "undo" things by using the edit menu, so it seem to be an keyboard issue maybe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
Explorer ,
May 04, 2020

Copy link to clipboard

Copied

Seems like I worked it out now by setting to default in keyboard settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0