Highlighted

cant add text to table

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Hi, so i've created a table in my indesign doc but the cells dont allow me to add text when clicking on them, ive tried the selection tools & text tool btw, any help/tips appreciated

 

(attached screenshot)

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi zumaira,

or the cell inset values are too high while the cells are set to a fixed height that is too small to insert 10 Pt text.

10 Pt Calibri seems to be your default for text if I interpret your screenshot right.

 

To tell more we need to see a screenshot of the table where hidden edges are showing and invisible text as well.

Could also be, that all table cells were converted to graphic cells, but this is unlikely, because I assume you have this issue immediately after adding the table to the page.

 

My suggestion:

Before adding a new generic table make sure that:

[1] The [Basic Table] style is selected in the Table Styles panel.

[2] The [None] style is selected in the Cell Styles panel.

[3] The [Basic Paragraph] style is selected in the Paragraph Styles panel.

[4] The [None] style is selected in the Character Styles panel.

 

Regards,
Uwe Laubender

( ACP )

TOPICS
How to

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

cant add text to table

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Hi, so i've created a table in my indesign doc but the cells dont allow me to add text when clicking on them, ive tried the selection tools & text tool btw, any help/tips appreciated

 

(attached screenshot)

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi zumaira,

or the cell inset values are too high while the cells are set to a fixed height that is too small to insert 10 Pt text.

10 Pt Calibri seems to be your default for text if I interpret your screenshot right.

 

To tell more we need to see a screenshot of the table where hidden edges are showing and invisible text as well.

Could also be, that all table cells were converted to graphic cells, but this is unlikely, because I assume you have this issue immediately after adding the table to the page.

 

My suggestion:

Before adding a new generic table make sure that:

[1] The [Basic Table] style is selected in the Table Styles panel.

[2] The [None] style is selected in the Cell Styles panel.

[3] The [Basic Paragraph] style is selected in the Paragraph Styles panel.

[4] The [None] style is selected in the Character Styles panel.

 

Regards,
Uwe Laubender

( ACP )

TOPICS
How to

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

Either the point size is too big to fit in the cell, or the text is locked on the baseline grid. Difficult to be sure without knowing the cell size and seeing hidden characters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 1
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

Hi zumaira,

or the cell inset values are too high while the cells are set to a fixed height that is too small to insert 10 Pt text.

10 Pt Calibri seems to be your default for text if I interpret your screenshot right.

 

To tell more we need to see a screenshot of the table where hidden edges are showing and invisible text as well.

Could also be, that all table cells were converted to graphic cells, but this is unlikely, because I assume you have this issue immediately after adding the table to the page.

 

My suggestion:

Before adding a new generic table make sure that:

[1] The [Basic Table] style is selected in the Table Styles panel.

[2] The [None] style is selected in the Cell Styles panel.

[3] The [Basic Paragraph] style is selected in the Paragraph Styles panel.

[4] The [None] style is selected in the Character Styles panel.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0