Highlighted

Cant launch new inDesign CC

Community Beginner ,
Jun 25, 2014

Copy link to clipboard

Copied

I get this warning:

Unable to launch Adobe InDesign as you do not have sufficient permissions to access the preferences folders. Ensure that you have appropriate permissions and then restart Adobe InDesign.

Any helpers out there?

Try to give permissions to Adobe Indesign Folders

Step 1:

In the Finder, choose Go > Go To Folder.

Step 2:

In the Go To Folder dialog and type

~/Library

Click Go.

Step 3:

Open the Caches Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

Step 4:

Open the Preferences Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

If that does not work, create root user on MAC and then try to launch the application.

Enabling and using the "root" user in Mac OS X

Views

12.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cant launch new inDesign CC

Community Beginner ,
Jun 25, 2014

Copy link to clipboard

Copied

I get this warning:

Unable to launch Adobe InDesign as you do not have sufficient permissions to access the preferences folders. Ensure that you have appropriate permissions and then restart Adobe InDesign.

Any helpers out there?

Try to give permissions to Adobe Indesign Folders

Step 1:

In the Finder, choose Go > Go To Folder.

Step 2:

In the Go To Folder dialog and type

~/Library

Click Go.

Step 3:

Open the Caches Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

Step 4:

Open the Preferences Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

If that does not work, create root user on MAC and then try to launch the application.

Enabling and using the "root" user in Mac OS X

Views

12.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 25, 2014

Copy link to clipboard

Copied

Try to give permissions to Adobe Indesign Folders

Step 1:

In the Finder, choose Go > Go To Folder.

Step 2:

In the Go To Folder dialog and type

~/Library

Click Go.

Step 3:

Open the Caches Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

Step 4:

Open the Preferences Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

If that does not work, create root user on MAC and then try to launch the application.

Enabling and using the "root" user in Mac OS X

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 01, 2014

Copy link to clipboard

Copied

Thanks a lot! this solve my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 21, 2014

Copy link to clipboard

Copied

You are welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 01, 2014

Copy link to clipboard

Copied

Is there possibly another solution? I have printed these instructions, gone to the iMac that will not open InDesign and followed instructions exactly. Still InDesign will not open. InDesign's not opening now has happened on two different computers, an iMac and a Mac Pro. We have about 4-5 iMacs that have updated InDesign CC 2014 with no problem. We work off a networked server. Now we are having to go in and backward save some files to make them available to workers who cannot open the Indd 2014 files.

I wonder if Adobe couldn't just fix their installer so it works with a new install.

Any help is greatly appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 29, 2014

Copy link to clipboard

Copied

Hi

I have a similar issue but I don't have InDesign folder in either of the locations where you say I should find them for steps 3 and 4.

Maybe this could be why its not opening, how do I get those folders back. I have already uninstalled and re-installed, to no avail.

thanks olivia

Step 3:

Open the Caches Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

Step 4:

Open the Preferences Folder > Open the InDesign folder > select Version 9.0 and Right Click to select Get Info

  • Unlock the Security lock in the bottom right hand corner

  • Under Sharing and Permissions, Click the “+” to add User (yourself) will display under Name

  • Under Privilege it will say Read Only, change this to Read & Write

  • Then select the Settings Icon (cogwheel) and Select Apply to Enclosed Items

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 29, 2014

Copy link to clipboard

Copied

Are you showing hidden folders?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 07, 2014

Copy link to clipboard

Copied

Thank you Nikhil this solved my very frustrating problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 22, 2014

Copy link to clipboard

Copied

I did this and my Indesign opens again but the "skin" isn't black/dark grey anymore its Light grey and looks like cs5 or something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 22, 2014

Copy link to clipboard

Copied

CS6 never had the dark interface. That was introduced with CC (version 9), and your crash report was from CS6. Do you have multiple versions installed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2014

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 29, 2014

Copy link to clipboard

Copied

You made my day! Thanks a lot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 18, 2014

Copy link to clipboard

Copied

Thank you SO much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...