Highlighted

cc-series missing center-node for positioning …

Participant ,
May 18, 2018

Copy link to clipboard

Copied

cc-series  seems  to  be  missing  the  center-node  for  positioning … i  need  that  center-node  for  precise  positioning …

system: mac-osx-10.12.6 (sierra)

software: indesign-cs6 ver 8.0

software: indesign-cc(2018) ver 13.0.0

line-element:

width: .5pt

length: .25”

view: normal

moving:  (appears only when moving) … when  moving  the  'line-element'… the  following  behavior  appears:

indd.cs6:  center  contains  “node”.

indd.cc2017:  center  does  not  contain  “node”.

indd.cc2018:  center  does  not  contain  “node”.

i  am  not  getting  along  well  with  cc-2018 … seems  there  is  no  center-node (line-element) … only  cs6  contains  my  faithful  'center-node'.  i  have  checked  program-prefs  as  well  as  stroke-prefs … i  need  the  center-node  for  precise  ‘positioning’ … any  thoughts?

attached  two  screen-caps … pls  compare  with  each  other … thanks  in  advance.

indd_cs6_04.pngindd_cc2018_04.png

okay,  folks … i  have  found  the  culprit … was  in  correlation  with  indd-cc's  gpu-performance  mode.  seems  there  are  two  "menu-view"  options … one  is  cpu-preview  and  the  other  is  gpu-preview.  when  viewing  in  cpu-preview  the  center-node  appears … disappearing  in  gpu-preview.

img1.png   img2.png

another (more invasive)  method  would  be  to  completely  disable  gpu-performance  mode … that's  done  through  preferences.  pls  refer  to  the  included  adobe-link  at  bottom  of  my  reply.  thanks  for  your  support,  guys.

Screen Shot 2018-05-23 at 10.16.49 AM.png

Screen Shot 2018-05-23 at 10.07.04 AM.png

ref:  Adobe InDesign GPU Performance feature enhancements

Views

445

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

cc-series missing center-node for positioning …

Participant ,
May 18, 2018

Copy link to clipboard

Copied

cc-series  seems  to  be  missing  the  center-node  for  positioning … i  need  that  center-node  for  precise  positioning …

system: mac-osx-10.12.6 (sierra)

software: indesign-cs6 ver 8.0

software: indesign-cc(2018) ver 13.0.0

line-element:

width: .5pt

length: .25”

view: normal

moving:  (appears only when moving) … when  moving  the  'line-element'… the  following  behavior  appears:

indd.cs6:  center  contains  “node”.

indd.cc2017:  center  does  not  contain  “node”.

indd.cc2018:  center  does  not  contain  “node”.

i  am  not  getting  along  well  with  cc-2018 … seems  there  is  no  center-node (line-element) … only  cs6  contains  my  faithful  'center-node'.  i  have  checked  program-prefs  as  well  as  stroke-prefs … i  need  the  center-node  for  precise  ‘positioning’ … any  thoughts?

attached  two  screen-caps … pls  compare  with  each  other … thanks  in  advance.

indd_cs6_04.pngindd_cc2018_04.png

okay,  folks … i  have  found  the  culprit … was  in  correlation  with  indd-cc's  gpu-performance  mode.  seems  there  are  two  "menu-view"  options … one  is  cpu-preview  and  the  other  is  gpu-preview.  when  viewing  in  cpu-preview  the  center-node  appears … disappearing  in  gpu-preview.

img1.png   img2.png

another (more invasive)  method  would  be  to  completely  disable  gpu-performance  mode … that's  done  through  preferences.  pls  refer  to  the  included  adobe-link  at  bottom  of  my  reply.  thanks  for  your  support,  guys.

Screen Shot 2018-05-23 at 10.16.49 AM.png

Screen Shot 2018-05-23 at 10.07.04 AM.png

ref:  Adobe InDesign GPU Performance feature enhancements

Views

446

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2018 0
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

It's showing up for me in InDesign CC 2018.1 on my MacBook Pro (macOS X 10.13.3):

InDesign CC008.png

Did you try restoring your preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 1
Participant ,
May 18, 2018

Copy link to clipboard

Copied

i  can  duplicate  your  result,  steve … my  center-node  also  appears  when  creating  line-element  on  'angle'.  pls  try  creating  your  line-element  at  right-angle (true-horizontal or true vertical) … such  as  my  original  example … thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

I've got it here in CC2018 (V 13.1).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 1
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

Same for me: the center point appears on horizontal lines only on if I use the pen tool to create them, but not with the line tool.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 1
Participant ,
May 18, 2018

Copy link to clipboard

Copied

according  to  your  screen-cap,  clear  to  see  you  were  successful … now  i  just  need  to  know  how  you  accomplished  it … and  which  settings (on your end) shut  it  on/off.  at  your  convenience,  would  you  play  around  with  your  configs  and  see  what  you  come  up  with,  john?

on  my  part,  i  have  compared  all  settings  between  cs6  and  2018  and  have  not  found  the  smoking  gun.  trashing  the  preferences  did  not  help  any.

thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

boots_n_patches  wrote

… now  i  just  need  to  know  how  you  accomplished  it …

Unfortunately, all I did was look for it and it was there. I went through quite a few settings trying to make it go away and didn't find one. If I come up with anything I'll certainly post it back here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 1
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

I'm also having no problems with the Line tool. I held down the Shift key to constrain to horizontal and there it is:

InDesign CC009.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 1
Participant ,
May 18, 2018

Copy link to clipboard

Copied

fwiw,  steve … trashing  the  preferences  did  not  help  any.  beginning  to  think  the  feature  disappeared  during  adobe's  cc  roll-out.  be  logging  off  now … will  check  back  tomorrow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
Participant ,
May 21, 2018

Copy link to clipboard

Copied

a'ight,  guys … thanks  for  your  intervention.  i  still  have  not  been  able  to  resolve  the  situation  on  my  end … therefore,  i  cannot  mark  the  question  "closed/resolved".  based  on  others  not  having  the  issue … i  cannot  correspond  with  adobe  at  this  time.  if  anyone  else  comes  along  with  similar  issue … they  can  feel  free  to  compare  their  environment  with  mine  for  their  own  reference  purposes.  thanks  much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2018 0
Adobe Community Professional ,
May 21, 2018

Copy link to clipboard

Copied

trashing  the  preferences  did  not  help  any

Interface problems often relate to caches. Did you try deleting you InDesign caches folder?

/Users/yourusrname/Library/Caches/Adobe InDesign/Version 13.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2018 1
Participant ,
May 23, 2018

Copy link to clipboard

Copied

okay,  folks … i  have  found  the  culprit … was  in  correlation  with  indd-cc's  gpu-performance  mode.  seems  there  are  two  "menu-view"  options … one  is  cpu-preview  and  the  other  is  gpu-preview.  when  viewing  in  cpu-preview  the  center-node  appears … disappearing  in  gpu-preview.

img1.png   img2.png

another (more invasive)  method  would  be  to  completely  disable  gpu-performance  mode … that's  done  through  preferences.  pls  refer  to  the  included  adobe-link  at  bottom  of  my  reply.  thanks  for  your  support,  guys.

Screen Shot 2018-05-23 at 10.16.49 AM.png

Screen Shot 2018-05-23 at 10.07.04 AM.png

ref:  Adobe InDesign GPU Performance feature enhancements

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2018 0
Adobe Community Professional ,
May 23, 2018

Copy link to clipboard

Copied

I'm very happy that you figured that out. We have seen many bugs in the GPU performance, but you've reported a new one! Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2018 1
Participant ,
May 24, 2018

Copy link to clipboard

Copied

will  you  facilitate  reporting  this  'bug'  to  adobe … or  should  i?  if  so,  how  to?  thanks,  steve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0
Adobe Community Professional ,
May 24, 2018

Copy link to clipboard

Copied

You can report bugs and feature requests at this web address. This is where the product managers will look for feedback:

Feature Requests/Bugs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 1
Participant ,
May 25, 2018

Copy link to clipboard

Copied

thanks  for  your  courtesy,  steve … i  have  taken  the  time  to  issue  a  bug-report … you  can  find  it  by  searching  "gpu"  in  title  of  'bug-report'.  thanks … and  enjoy  your  weekend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2018 0