Cell Style taking preference over Table Style?

Community Beginner ,
Nov 27, 2020

Copy link to clipboard

Copied

Hi,

 

Another table/cell style question!

 

I'm setting up a table style that includes no table boarder, alternating fills and column strokes. No problem so far!

 

Now, I believe I need to add cell styles to my table style as I need the header and body rows to include specific text cell inserts and vertical justification - the problem is, the cell style options seem to overrule my alternating fills and column strokes I set up as part of my table style.

 

So, although I don't want my cells to have any fill colour of stroke [because that is being handled by the table style alternating options], as soon as I add the cell styles to my table style options, all my cells turn white [white because the background of my page/artboard is white]. Hopefully that makes sense?!

 

Can I give preference to the table styles and just use the cell style cell inserts and vertical justification info?

 

Ta,

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi blackberryd1991,

you may try to set the fill color of your cell style to "ignore".

From my German InDesign:

 

CellStyle-FillColor-IGNORE.png

 

Regards,
Uwe Laubender

( ACP )

TOPICS
Print, Type

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cell Style taking preference over Table Style?

Community Beginner ,
Nov 27, 2020

Copy link to clipboard

Copied

Hi,

 

Another table/cell style question!

 

I'm setting up a table style that includes no table boarder, alternating fills and column strokes. No problem so far!

 

Now, I believe I need to add cell styles to my table style as I need the header and body rows to include specific text cell inserts and vertical justification - the problem is, the cell style options seem to overrule my alternating fills and column strokes I set up as part of my table style.

 

So, although I don't want my cells to have any fill colour of stroke [because that is being handled by the table style alternating options], as soon as I add the cell styles to my table style options, all my cells turn white [white because the background of my page/artboard is white]. Hopefully that makes sense?!

 

Can I give preference to the table styles and just use the cell style cell inserts and vertical justification info?

 

Ta,

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi blackberryd1991,

you may try to set the fill color of your cell style to "ignore".

From my German InDesign:

 

CellStyle-FillColor-IGNORE.png

 

Regards,
Uwe Laubender

( ACP )

TOPICS
Print, Type

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

Did you specify a colour for the cell style? did you keep it to none? so the alternating fill is not overwritten.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
Community Beginner ,
Nov 27, 2020

Copy link to clipboard

Copied

Hi,

 

No, no colour for the cell style.

 

My Alternating Fill via the table style seems to be working ok now, but if I try adding Column Stroke via table style, they just aren't showing - I guess the cell style of 'none' is taking priority???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

Hi blackberryd1991,

you may try to set the fill color of your cell style to "ignore".

From my German InDesign:

 

CellStyle-FillColor-IGNORE.png

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 1
Community Beginner ,
Nov 27, 2020

Copy link to clipboard

Copied

Ah yes, I seem to be getting the results I'm after using this. I'll have a play some more, fingers crossed it'll do the job. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0