Highlighted

CMD + SPACE no longer allowing me to zoom

Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi, I looked at similar posts and didn't solve what I needed. 

I performed a P-RAM reset on my machine after it was slow to respond to anything and following the holding space will not allow me to pan around the doc and Cmd+space wont' allow me to zoom in.

 

Any ideas how to fix? 

 

Thanks!

Adobe Community Professional
Correct answer by Steve Werner | Adobe Community Professional

Sometimes another application "grabs" a keystroke before InDesign can use it. Here's the way to test: Reboot your computer, if necessary disabling applications which "auto load" first. Launch InDesign FIRST and see if the behavior still exists. If it's working now, watch carefully as you launch other applications to look for software (often things like virus blockers, extensions for browsers, etc. that might contain code that blocks keystrokes) to see where the culprit is.

 

TOPICS
How to, Performance, Print

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CMD + SPACE no longer allowing me to zoom

Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi, I looked at similar posts and didn't solve what I needed. 

I performed a P-RAM reset on my machine after it was slow to respond to anything and following the holding space will not allow me to pan around the doc and Cmd+space wont' allow me to zoom in.

 

Any ideas how to fix? 

 

Thanks!

Adobe Community Professional
Correct answer by Steve Werner | Adobe Community Professional

Sometimes another application "grabs" a keystroke before InDesign can use it. Here's the way to test: Reboot your computer, if necessary disabling applications which "auto load" first. Launch InDesign FIRST and see if the behavior still exists. If it's working now, watch carefully as you launch other applications to look for software (often things like virus blockers, extensions for browsers, etc. that might contain code that blocks keystrokes) to see where the culprit is.

 

TOPICS
How to, Performance, Print

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2020 0
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Sometimes another application "grabs" a keystroke before InDesign can use it. Here's the way to test: Reboot your computer, if necessary disabling applications which "auto load" first. Launch InDesign FIRST and see if the behavior still exists. If it's working now, watch carefully as you launch other applications to look for software (often things like virus blockers, extensions for browsers, etc. that might contain code that blocks keystrokes) to see where the culprit is.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 3
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi Steve,

 

Actually, this worked. By disabling the auto start-ups, it brought the cmd+feature back.

 

really appreaciate this as that shortcut is one I could really not do without!

 

Thanks very much & have a good day, 

 

Cheers, Sam.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Have you tried resetting the InDesign preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 1
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hey Michael, 

 

Thanks for your response, but it looked liek it was solved above.

Is there a way to totally reset all indesign preferences then by the way? I thought you could only reset the section you wanted.

 

Thanks,

 

Sam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Hey Sam,

 

Resetting InDesign preferences is pretty easy and just involves holding down a series of keys while launching InDesign. Hope it helps.

 

Windows
Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.

 

Mac OS
While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.

 

https://helpx.adobe.com/au/indesign/using/setting-preferences.html

 

https://www.youtube.com/watch?v=EunNdHFxmDw

Launch InDesign while holding down the following keys... Mac: Command + Option + Shift + Control Windows: Control + Alt + Shift

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 1