Highlighted

color table does'nt work correct

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

since the current update, there's no chance to change the color of text by selecting a textframe and decide between the text or the frame symbol????? Hey!!! 

This obstructs my workflow!!!!!!

 

MacOS Catalina latest Version

 

Adobe Community Professional
Correct answer by Eugene Tyson | Adobe Community Professional

That's not normal behaviour and nothing to do with the latest update. 

Try resetting your preferences.

Restore all preferences and default settings
  1. Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
  2. macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.
TOPICS
Bug

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

color table does'nt work correct

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

since the current update, there's no chance to change the color of text by selecting a textframe and decide between the text or the frame symbol????? Hey!!! 

This obstructs my workflow!!!!!!

 

MacOS Catalina latest Version

 

Adobe Community Professional
Correct answer by Eugene Tyson | Adobe Community Professional

That's not normal behaviour and nothing to do with the latest update. 

Try resetting your preferences.

Restore all preferences and default settings
  1. Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
  2. macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.
TOPICS
Bug

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

That's not normal behaviour and nothing to do with the latest update. 

Try resetting your preferences.

Restore all preferences and default settings
  1. Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
  2. macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Thank you, for the quick reply.
Done it – worked 😉
perfect

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 1