Colour change around Moving Image

New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

When i move an image the background colour around the image changes slightly but in a pixelated fashion. This has just randomly started happening to me. High quality display is on.  See attached video for a quick example. Hope someone can help figure this one out. Thanks.

 

https://youtu.be/owrjrgQnCto

TOPICS
Bug, How to

Views

68

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 13, 2021 Mar 13, 2021
Try setting your Interface Preferences Options to Hand Tool: No Greeking and Live Screen Drawing to Immediate

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Try setting your Interface Preferences Options to Hand Tool: No Greeking and Live Screen Drawing to Immediate

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Thanks for the quick response.
Just checked and they are already at those settings.  So its not that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

nothing at all, its a preview issue, try not to move the object. be patient and see the images. the quality is look in low qaulaity because your are moving it. preview issue.










Manal,
Adobe Certified Instructor - Creative Cloud Design & Layout Solutions

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines