Colour not displaying correctly in InDesign

New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Since I did the last update to InDesign on 12 March 2021 the colours displaying on my screen are not correct (turquoise looks blue, yellow looks lime green etc). I've calibrated my screen and checked settings but can't seem to fix the issue – as a designer its imperitive that colours look true to life so this is a bit of an issue. And its only occuring in InDesign. Has anyone else had this problem? 

TOPICS
Bug, Performance

Views

74

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Check your Color Settings and make sure they have not been set to Emulate InDesign 2.0 CMS Off—there have been reports of that happening with CC2021 installations.

 

If that’s not the problem, tell us what mode the problem colors are set to. Is there transparency on the page? Do you have Overprint Preview turned on or off? Show some screen captures. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi Rob,

You are a star! The Color Setting has indeed changed to the Emulate InDesign 2.0 CMS Off! Set it back to match a colleagues mac (Europe General Purpose 3) and the colours on screen now look normal. Thank you so much. I wish these updates wouldn't change settings!

Thanks again – not sure i would ever have known to check that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Having the same issues, updated it to the new version and every time i start up indesign, it resets to Emulate InDesign 2.0 CMS Off. I keep chaing to my prefered colour spectrim. Then again, resets to Emulate InDesign 2.0 CMS Off

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

It looks like a reoccurring bug that was happening in an earlier CC version. Try deleting your Caches folder and restarting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Ok i uninstalled Indesign, removed the caches and installed again. Ill keep watch and see what it does, Thanks your feedback

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Also, try deleting or moving the Color Cache folder, which is here:

Users⁩ ▸ ⁨username ▸ ⁨Library⁩ ▸ ⁨Caches⁩ ▸ ⁨Adobe⁩ ▸ ⁨Color⁩

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines