Colours change when I export file as JPG in Indesign

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi,

 

Any ideas why the blue colour looks different when I export it in InDesign? It should look like the one on the right. _Exhaust Extraction Nederman .indd @ 50% 2021-01-2.jpgColour Settings 2021-01-25 13.59.54.jpg

TOPICS
How to

Views

80

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 25, 2021 Jan 25, 2021
If the viewing app is a browser, make sure your InDesign document’s assigned profile is sRGB (use Edit>Assign Profiles... not Color Settings). When you export the JPEG include the sRGB profile, and if you have InDesign’s  Overprint/Separation preview turned on (CMYK preview), check Simulate Overprint.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

If the viewing app is a browser, make sure your InDesign document’s assigned profile is sRGB (use Edit>Assign Profiles... not Color Settings). When you export the JPEG include the sRGB profile, and if you have InDesign’s  Overprint/Separation preview turned on (CMYK preview), check Simulate Overprint.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Thank you. Not sure where can I find that Overprint/separation preview? 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

It’s in the View menu.

 

If you turn it on, you get a CMYK print soft proof preview—out-of-gamut RGB colors preview in the document’s CMYK space. Also, if you have any transparent object on the page, and your Edit>Transparency Blend Space is set to CMYK, you’ll always get a CMYK preview.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines