Compound Path issue with text (BUG?)

New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

See attached image. I created this compound path, which worked fine at first, and then when I re-opened the document it has this random color overlap from the shape behind the text. I completely re-made the text and tried it again, but now it won't work properly at all. Cannot figure out what the issue could possibly be, since it worked fine at first.

TOPICS
Bug

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Without seeing the screen shot in context within Indesign makes it tough to tell what is going on. Is the compound a frame surrounding the word? Or are you clipping the background within each character?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Outlined text and a rectangle. Selected both items and created a compound path.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Normally I would say the path in your screen shot on the tops of the letters is very slightly sloped, but nowhere else seems to be so there's something odd going on we can't see.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Unfortunately not. I converted the text too outlines so the path is completely normal and that slope that you see should not be there. Just seems like a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

Sorry about the trouble. Could you please share a few more details like:

 

As you mentioned above, if we track your workflow, that slope over the outline text looks odd. I would suggest try turning off GPU Performance under preferences and let us know how it goes.

 

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines