Constant beachball - InDesign link background checking?

New Here ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

I'm experiencing a great deal of beachball whenever I make edits to a document with a lot of links in it. It would be extremely useful to have the option to toggle background link checking to OFF when editing - it's a serious performance hit which takes up an awful lot of time, even on a highly specced Mac and a very fast network. 

TOPICS
Bug, Feature request, Performance, Publish online

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 24, 2021 May 24, 2021
Ah hyperlinks - I originally thought you meant image links.  You can turn off by deslecting 'Auto Update URL Status" at the bottom

Likes

Translate

Translate
Adobe Community Professional ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Can you please elaborate a bit more on this and what is happening - any screenshots or examples of what is happening?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hi - yes. If I'm viewing a document that has a lot of hyperlinks in it, any time I try to edit any text everything stops for the beachball. Quitting other apps and closing other files doesn't seem to help. Other documents without lots of external web hyperlinks don't cause any issue. The machine is an i7 iMac 5K with 32GB of RAM.  I'm home now so I can't do a screengrab, but the short version is that the app chokes whenever any edits are made. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Ah hyperlinks - I originally thought you meant image links. 

 

You can turn off by deslecting 'Auto Update URL Status" at the bottom

 

Hyperlinks-300x286.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST
Ah - excellent. Many thanks.



Dave Cochrane

Publishing and editing coordinator



Office of Marketing, Recruitment and Alumni

Massey University │ Te Kunenga ki Pūrehuroa

Private Bag 102904, North Shore, Auckland 0745 │ New Zealand

P: +64 695 16107 M: 021 640 904 │ www.massey.ac.nz



[A sign in front of a building

Description automatically generated]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines