Highlighted

Crop lines cut too far into document

New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Truly confounded - InDesign has started to export my print files with crop lines that are further down into the document than normal. Attaching a screenshot below to show what's happening. 

Solutions attempted:
- checking for Adobe updates

- restarting Adobe

- checking export settings (set as Use Document Bleed Settings) - using .125" for each side

- checking document settings - set as .125" for all sides

Anyone come across this problem before or know a fix? Thanks in advance!!Screen Shot 2020-04-17 at 11.11.10 AM.png

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Check Export>Marks and Bleeds>Offset—the version on the right has the Offset set to 0:

 

Screen Shot 11.png

TOPICS
Bug, How to, Import and export

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Crop lines cut too far into document

New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Truly confounded - InDesign has started to export my print files with crop lines that are further down into the document than normal. Attaching a screenshot below to show what's happening. 

Solutions attempted:
- checking for Adobe updates

- restarting Adobe

- checking export settings (set as Use Document Bleed Settings) - using .125" for each side

- checking document settings - set as .125" for all sides

Anyone come across this problem before or know a fix? Thanks in advance!!Screen Shot 2020-04-17 at 11.11.10 AM.png

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Check Export>Marks and Bleeds>Offset—the version on the right has the Offset set to 0:

 

Screen Shot 11.png

TOPICS
Bug, How to, Import and export

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2020 0
Adobe Community Professional ,
Apr 17, 2020

Copy link to clipboard

Copied

Check Export>Marks and Bleeds>Offset—the version on the right has the Offset set to 0:

 

Screen Shot 11.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Thank you, Rob!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
Participant ,
Apr 20, 2020

Copy link to clipboard

Copied

I work for a printing company, and really prefer that the bleed marks not be used at all (uncheck the selection box), just the crop marks at .125" offset.  We recommend checking with your printer for their preferences.  Many may not care much about the specifics as long as the bleeds (when appropriate) and some crop mark are there, but some do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
Most Valuable Participant ,
Apr 20, 2020

Copy link to clipboard

Copied

And some printers don't want any marks at all preferring to add them themselves since the information is already embedded in a properly exported PDF.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0