Highlighted

CS5.5: paragraph not able to get closer to object

Explorer ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi

 

I have a weird problem where I have a heading paragraph following a box (which is not part of the text flow) and I can't get the paragraph any nearer to the box - it's currently >5mm away. The box has no text wrap on the bottom. When I add text wrap to the bottom of the preceding box the paragraph below doesn't move, until I get to a particular amount of text wrap (6mm) and then suddenly the paragraph jumps down. It's like the text has to move down one whole line rather than just however much the text wrap amount is, but the paragraph is not aligned to any grid. Also the text box has no vertical justification - it's set to "Align top". Can anyone suggest what the issue is?

 

I need to move the paragraph nearer the box above it and I just can't  get it to! There is no 'Space Before' on the para in question.

 

Many thanks,

Iain

TOPICS
Type

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CS5.5: paragraph not able to get closer to object

Explorer ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi

 

I have a weird problem where I have a heading paragraph following a box (which is not part of the text flow) and I can't get the paragraph any nearer to the box - it's currently >5mm away. The box has no text wrap on the bottom. When I add text wrap to the bottom of the preceding box the paragraph below doesn't move, until I get to a particular amount of text wrap (6mm) and then suddenly the paragraph jumps down. It's like the text has to move down one whole line rather than just however much the text wrap amount is, but the paragraph is not aligned to any grid. Also the text box has no vertical justification - it's set to "Align top". Can anyone suggest what the issue is?

 

I need to move the paragraph nearer the box above it and I just can't  get it to! There is no 'Space Before' on the para in question.

 

Many thanks,

Iain

TOPICS
Type

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

 

"the paragraph is not aligned to any grid"

 

Your description of the behavior:

 

"It's like the text has to move down one whole line"

 

Sure sounds like 'Align to Baseline Grid'. Have you double-checked that?

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Explorer ,
Sep 10, 2020

Copy link to clipboard

Copied

Thanks for your reply. That's the first thing I checked - the para style is definitely not aligned to any grid. In fact I selected the whole story and none of the text was aligned to the grid, accordingtothe icon in the bar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

Align to baseline grid might be applied directly or via the paragraph style.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

I also think that your description matches the use of a baseline grid.

 

To take this off the table, choose View > Grids and Guides and Show the Baseline Grid. Zoom in until the horizontal blue lines are visible. Are the baselines lining up with the blue lines?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi Iain,

hm… "Align to Baseline Grid":

Could be enabled for the first line in a paragraph only ( that's an option ).

Could be the baseline grid of the document or the baseline grid that is defined for a single text frame ( see details in the text frame options ).

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Explorer ,
Sep 10, 2020

Copy link to clipboard

Copied

Thanks Barb and Uwe - I'll double-check that when I get into work in the morining but I'm pretty sure it is not that. I have seen that problem before so have already checked for it. But would love to be proved wrong!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

Keep us posted, Iain. We'll be able to help you figure it out, whatever it is.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Explorer ,
Sep 11, 2020

Copy link to clipboard

Copied

Thanks all. I did as Barb suggested - turned the Baseline Grid on in the View settings and the paragraph in question (none of them in fact) are aligning to it. Ditto the document grid. As per Uwe's suggestion I checked the text frame's properties and the Basline Grid options are turned off/unticked.

 

I have uploaded some images to demonstrate what's happening - the box above having 0mm text wrap, the box with 6mm text wrap (no change) and then the box with 7mm text wrap (big jump).

 

It's hurting my head!

 

0mm0mm6mm6mm7mm7mm

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0