Highlighted

Cursor disappears in Indesign

New Here ,
Oct 11, 2018

Copy link to clipboard

Copied

My cursor has all of the sudden started to disappear in Indesign when I mouse over any clickable frame in the control panel at the top. The grayed out boxes don't seem to have an effect. Only frames with a pop-up description. The cursor disappears when the description pops up.

I'm running on a Mac, High Sierra, version 10.13.6 and the latest (as of October 11, 2018) version of Creative Suite and Indesign.

Thanks,

Adobe Community Professional
Correct answer by Bill_Silbert | Adobe Community Professional

Try trashing your preferences.

To do so:

The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

The advantage of manually deleting preference files in this manner is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Views

7.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cursor disappears in Indesign

New Here ,
Oct 11, 2018

Copy link to clipboard

Copied

My cursor has all of the sudden started to disappear in Indesign when I mouse over any clickable frame in the control panel at the top. The grayed out boxes don't seem to have an effect. Only frames with a pop-up description. The cursor disappears when the description pops up.

I'm running on a Mac, High Sierra, version 10.13.6 and the latest (as of October 11, 2018) version of Creative Suite and Indesign.

Thanks,

Adobe Community Professional
Correct answer by Bill_Silbert | Adobe Community Professional

Try trashing your preferences.

To do so:

The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

The advantage of manually deleting preference files in this manner is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Views

7.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 11, 2018

Copy link to clipboard

Copied

Try trashing your preferences.

To do so:

The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

The advantage of manually deleting preference files in this manner is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

I don't have the home icon or a name

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 18, 2019

Copy link to clipboard

Copied

You seem to be starting a new thread to these year old posts.

Which version of InDesign do you have and which OS and please detail your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

I'm using a MacBookPro provided to me by my University. This is all very

new to me. I honestly don't know what I changed, but my cursor is showing

up now.

Brittney R. Harper

Graphic Arts Student

Independence University

On Sun, Aug 18, 2019 at 2:52 AM Derek Cross <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 11, 2018

Copy link to clipboard

Copied

Do you really mean Creative Suite or Creative Cloud?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 11, 2018

Copy link to clipboard

Copied

I thought about that, but doesn't trashing the preferences mean you have to set everything up again such as layouts and keyboard shortcuts?

And yes, I meant Creative Cloud.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 11, 2018

Copy link to clipboard

Copied

Yes. Please read the last paragraph of my post to prepare for that in the future.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 24, 2019

Copy link to clipboard

Copied

To solve this- close InDesign hold down control, command, option and shift all the the same time then while holding down the keys, right click and open InDesign. The program will prompt you to delete indesign preferences. Click yes. Then open your InDesign file. The cursor will be back. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 07, 2020

Copy link to clipboard

Copied

I don't know how, but this seemed to work for me. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

This worked for me, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 28, 2020

Copy link to clipboard

Copied

this works!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Thanks! just did this and worked no problem! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
XOxana LATEST
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Perfect! Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi, 

I had the same issue and managed to fix it by just restarting InDesign. 

I hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...