Custom Crop Marks in InDesign CC

Community Beginner ,
Jan 22, 2016

Copy link to clipboard

Copied

Hi all,

I'm based in Tokyo and most printers here request work be delivered using the crop marks shown on the right:

2625_004.gif

Unfortunately the English version of InDesign only offers the crop marks on the left.
I understand that in older versions one could create custom crop marks and save them as .mrk files in a specific location - however this dosn't appear to be an option any more.
Is there a way to add more crop mark options? There's a dropdown menu supplied but I couldn't find any information online.example.jpg

(The "Type" drop down menu doesn't have any extra options)

Thanks in advance.

Community Beginner
Correct answer by SJDes | Community Beginner

**UPDATE**

I contacted Adobe support and they suggested I simply reinstall InDesign with Japanese language settings selected (the JP version of the software).
I can now use the default crop marks as well as the JP crop marks included with this version - plus the interface still displays in English (I assumed it would be in Japanese which is why I didn't try this earlier).

It's not the exact solution we were looking for but it's a suitable work-around...

Thanks all.

Views

10.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 22, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

One possible work around is a script that creates custom crop marks, in conjunction with a PDF export option that does not use the default marks.

Have a look at the following –

post #4:

Re: Crop mark from CMYK to grayscale

post #11:

Re: Crop mark from CMYK to grayscale

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

It's worth doing a Google search on "Japanese crop marks InDesign". I think these are the two articles you need from InDesignSecrets.com:

https://indesignsecrets.com/japanese-and-chinese-crop-marks-for-indesign.php

http://indesignsecrets.com/creating-custom-printer-marks-in-indesign.php

The second one describes the general principles of how to create custom printer marks, and includes a PDF  for download from Real World InDesign CS2 which describes the method.

The first one has a link to an .mrk file which creates Japanese marks.

But you also have to read through the comments on each file. You have to find the folder on your operating system to place the .mrk file. The folder is called PrintSpt.

On a Mac, it's here:

/Library/Application Support/Adobe/PrintSpt

In Windows, it's here:

C:\Program Files\Common Files\Adobe\PrintSpt

Once you've place the .mrk file there, it will appear in your print dialog like this:

InDesign CC001.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

Not so good news. I re-read your post and your want a PDF export.

The Japanese option also appears in the Export PDF dialog. I was hopeful.

However, I tried in both InDesign CC 2015 and InDesign CS6 and they show regular crop marks, not the Japanese marks.

I have to get ready for a busy day so my testing time has run out.

Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

Not so good news. I re-read your post and your want a PDF export.

I'm seeing the custom marks in CS6, CC2014, CC2015—OSX  10.11.2—for both print and export.

Screen Shot 2016-01-23 at 10.42.02 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

Yes, they did show up in the Export PDF dialog, but they didn't seem to export out as Japanese marks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

The mrk file named Japanese seems to work for me, this is from CS6 and CC2014 on Yosemite. You have to include the bleed in order to get the combination crop/bleed mark:

Screen Shot 2016-01-23 at 11.37.30 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

Thanks, Rob, it's working for me now in the PDF with the bleed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Community Beginner ,
Jan 23, 2016

Copy link to clipboard

Copied

Hi Steve,

Thanks so much for your response. Unfortunately your suggested work-around is the method I had previously attempted: I have the .mrk files from the provided website however using InDesign CC 2015 on Windows 7 there is no Printspt folder available anywhere on the system.
Judging by yours and Rob's responses this is still the way to go on OS, but it looks like Windows CC2015 users may be out of luck.
I would be interested to hear if any other Windows users have success locating the Printspt folder or know if it has a different name.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
Adobe Community Professional ,
Jan 23, 2016

Copy link to clipboard

Copied

Did you look in this path? I don't know why it would be on a Mac and not in Windows.

After 2 hours looking for that printSpt ..

I;m using CS5 and Windows 7
It is here
C:\Program Files\Common Files\Adobe\PrintSpt
Good luck
Amit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2016 0
LEGEND ,
Jan 24, 2016

Copy link to clipboard

Copied

SJDes wrote:

Hi Steve,

Thanks so much for your response. Unfortunately your suggested work-around is the method I had previously attempted: I have the .mrk files from the provided website however using InDesign CC 2015 on Windows 7 there is no Printspt folder available anywhere on the system.

I just looked here, and the folder exists on my Win7 install at C:\Program Files\Common Files\Adobe\PrintSpt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 0
Adobe Community Professional ,
Jan 24, 2016

Copy link to clipboard

Copied

And, if that folder wasn't created at that location, you could probably make an empty folder with that exact name at that location. It's an empty folder. Of course, you probably would have to have an administrative password.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 1
Community Beginner ,
Jan 24, 2016

Copy link to clipboard

Copied

The folder definitely doesn't exist on my system: Windows 7 running Adobe CC 2015. I tried your suggestion of manually creating and naming a folder in the required directory which was a partial success!
The other crop mark options now appear in the drop down menu within the export dialogue box... my new problem is that the new crop marks don't render on the pdf. When Page Information is ticked in the exporting process it shows "PAGEMARKS DEFINITION FILE ERROR" on the final pdf.

A quick google is showing minimal results - it looks like some scripting knowledge and editing the .mrk file may be the required route.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 0
Adobe Community Professional ,
Jan 24, 2016

Copy link to clipboard

Copied

Be sure to create a bleed and turn on the bleed options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 0
Adobe Community Professional ,
Jan 24, 2016

Copy link to clipboard

Copied

You might try opening the Japanese.mrk file into a text editor application and resaving it, keeping the .mrk extension.

Do you get the error when you uncheck everything except for crops and bleeds? Like this:

Screen Shot 2016-01-24 at 10.32.18 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 0
Valorous Hero ,
Jan 24, 2016

Copy link to clipboard

Copied

I'm using Windows.

There was no thus named folder. Created it, no problem. For myself using CS6, I had to create it in the common files, Adobe section in the Program Files (x86) folders (the 32-bit section) else CS6 and earlier wouldn't see the .mrk files.

They show up fine in ID. But other than a single instance of use, they do not work. I also get the error. But the Japanese.mrk file did work once. And I have no idea why.

I tried this a few years ago and never got proper Japanese cropmark output. Because of this thread, another couple hours worth of trying, one success. Just a whole lot of exiting/restarting ID just in case it was needed.

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 0
Community Beginner ,
Jan 24, 2016

Copy link to clipboard

Copied

Hi Rob

I tried opening and re-saving another copy of the .mrk file with the same results. The error message only displays on the pdf if Page Information is also selected, otherwise it just shows default crop marks with no indication anything has changed.

I've also experimented with using different PDF Presets and having All Marks visible.

Below is what I'm seeing:

DEFAULT CROP MARKS SELECTED

1.jpg

JAPANESE CROP MARKS SELECTED

2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 0
Community Beginner ,
Jan 24, 2016

Copy link to clipboard

Copied

Thanks for doing some testing Mike, it seems this method is rather finicky.
Knowing that the Japanese version of the software has these crop marks available and seeing a drop-down menu to select different crop mark sets is a bit of a tease with its lack of functionality.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2016 0
Most Valuable Participant ,
Jan 25, 2016

Copy link to clipboard

Copied

Hi SJDes,

Try my Japanese crop marks settings.

すびの書 Japanese-style Custom Crop Marks for InDesign

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2016 0
Adobe Community Professional ,
Jan 25, 2016

Copy link to clipboard

Copied

Thanks, I've been trying to help SJDes. Your crop marks settings file works for me on a Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2016 0
Community Beginner ,
Jan 25, 2016

Copy link to clipboard

Copied

Hi Subi Omu,

Thanks for your suggestion, I tried using your provided script however when I select it I receive the same error that I also get with Dorothy Lindman's original .mrk files:

Capture.JPG

Result:

Capturea.JPG

Thanks for your continued support Steve, I appreciate the time everyone is putting in to assist with this issue.

It seems that as Mike is also having the same error, it could be a Windows specific problem. This is what I get for trying to be a maverick by designing on a PC ><

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2016 0
Community Beginner ,
Jan 28, 2016

Copy link to clipboard

Copied

**UPDATE**

I contacted Adobe support and they suggested I simply reinstall InDesign with Japanese language settings selected (the JP version of the software).
I can now use the default crop marks as well as the JP crop marks included with this version - plus the interface still displays in English (I assumed it would be in Japanese which is why I didn't try this earlier).

It's not the exact solution we were looking for but it's a suitable work-around...

Thanks all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
Engaged ,
Nov 15, 2019

Copy link to clipboard

Copied

@SJDes,

 

i got those *.mrk files working again. I dove into the files and did testing removing some of the comments in them. Eventually, the file started working again. There is some issue with some of those comments in that .mrk file.

 

Ive attached a working version of the Japanese Cropmarks
http://www.filedropper.com/printermarks

In the ZIP there is the Japanese version, i also added a QuarkXpress version. Not sure why, does anyone use that app?

I did add the plate color to the QuarkX verion, this will show on each plate. Now looks a bit messy
Screen Shot 2019-11-15 at 11.55.51.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2019 0
LEGEND ,
Dec 05, 2019

Copy link to clipboard

Copied

I'm not having any luck getting to your file on FileDropper -- it just re -routes me to the home page. Do I need to create an account to get there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0