Darstellungsproblem von Texten

New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Texte bzw. Textkästen sind vorhanden und werden von Zeit zu Zeit nicht mehr dargestellt. Das kommt bei der Eingabe und dem Löschen von Text vor, aber auch wenn keine Aktion läuft.

Wenn man den Textkasten dann verschiebt oder ran-/rauszoomt wird er wieder angezeigt.

Es handelt sich also um ein reines Darstellungsproblem. Der Text ist nicht gelöscht o.ä.

Das Problem ist seit ein paar Wochen immer mal wieder vorhanden. Es lässt sich nicht auf bestimmten Dateien, Aktionen oder der Auslastung zurückführen.

Wäre über einen Hinweis sehr dankbar!

TOPICS
Bug

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jul 01, 2021 Jul 01, 2021
Thanks for sharing the details. I suggest you uncheck the GPU Performance from preferences (CMK+K > Performance > Uncheck GPU Performance) and see how it goes. If that doesn't help, uninstall the Q finder app and see if that resolves the issue. Thanks & Regards, Anshul Saini

Likes

Translate

Translate
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Ist wahrscheinlich trotzdem der Auslastung des Computers oder der Grafikkarte als solches geschuldet. Sehe das Problem auch hin und wieder und schalte dann die Darstellungsqualität hin und her oder starte InDesign einfach neu, wenns zu doll wird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hallo Ina,

bist Du auf Mac OS mit InDesign 2021 unterwegs?

Falls ja, schalte mal die GPU-Vorschau aus.

 

Möglich, dass das hilft.

Bin selbst auf Windows 10 unterwegs wo ich das Problem so noch nicht gesehen habe.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your trouble. In addition to the details asked above, I would request that if you could share some more info like:

  • The exact version of OS and InDesign?
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates or web extensions installed recently.
  • Does resetting InDesign Preferences (https://helpx.adobe.com/in/indesign/user-guide.html/in/indesign/using/setting-preferences.ug.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and InDesign will launch with default settings. This way, all the old settings will be saved in .old folders, and InDesign will recreate new folders with default settings.


Looking forward to your response.

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Hey there,

 

she works currently on a

- Macbook Air M1 late 2020

- InDesign 16.2.1

- Big Sur 11.4

 

latest Installations are Q finder for Server access and we think it kinda started around this time, could be the Problem.

But recently the Macbook also crashes frequently, like once a day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Thanks for sharing the details. I suggest you uncheck the GPU Performance from preferences (CMK+K > Performance > Uncheck GPU Performance) and see how it goes.
gpu_preferencesID.png

 

If that doesn't help, uninstall the Q finder app and see if that resolves the issue.

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Thanks for the answer, seems like the Qfinder was the Problem.

Since we got rid of the App it seems to work 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

Glad to hear you're back on track. Please feel free to reach out if you run into any other questions or issues in the future, we'd be happy to help.

Thanks,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines