Highlighted

Data Merge - numbering fields

Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Hi All

 

I've had several updates since I last used data merge but the file I just created is correct with the exception that each line item on my envelope is importing a number.  I can't figure out how to get rid of them, can someone tell me what I'm missing?

TIA

TOPICS
How to, Import and export, Print

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Data Merge - numbering fields

Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Hi All

 

I've had several updates since I last used data merge but the file I just created is correct with the exception that each line item on my envelope is importing a number.  I can't figure out how to get rid of them, can someone tell me what I'm missing?

TIA

TOPICS
How to, Import and export, Print

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

If the number is nowhere on your spread sheet, then maybe Numbering has been set up in your paragraph style?
If that is not the issue, then a screen shot of a few lines of data, the Merge template and the unexpected result will help people here to figure out what may be causing this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Not sure if this is what you're asking for but here's what I'm getting,Screen Shot 2020-11-12 at 9.49.02 AM.pngScreen Shot 2020-11-12 at 9.49.47 AM.pngScreen Shot 2020-11-12 at 9.49.02 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

This is automatic numbering that is coming from the InDesign Paragraph settings. In the Paragraph Style (or the the Paragraph pallet, if you are not using styles), check under Bullets and Numbering, and change the List Type to None. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 1
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Thank you!! It was under bullets, once I removed them we're good!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 1