Highlighted

Deleting pages in Indesign

New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

I'm working on a 165 page document. When deleting pages how do I get the pages to fill in the remaing spread without moving them individually?

 

 

Adobe Community Professional
Correct answer by David_Popham | Adobe Community Professional

If I'm understanding your question correctly, it sounds like Allow Document Pages to Shuffle and/or Allow Selected Spreads may be unchecked. To change the behavior, click on the first page in the Pages panel, hold down the Shift key and click on the last page so that all pages are selected (they should be highlighted blue in the panel). Click on the Pages panel menu, and click on Allow Document Pages to Shuffle so that is is checked, and do likewise with Allow Selected Spreads to Shuffle.

 

Screenshot 2020-03-05 16.43.17.png

 

Screenshot 2020-03-05 16.46.16.png

 

If that's not what you're asking about, can you provide more information regarding your problem?

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Deleting pages in Indesign

New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

I'm working on a 165 page document. When deleting pages how do I get the pages to fill in the remaing spread without moving them individually?

 

 

Adobe Community Professional
Correct answer by David_Popham | Adobe Community Professional

If I'm understanding your question correctly, it sounds like Allow Document Pages to Shuffle and/or Allow Selected Spreads may be unchecked. To change the behavior, click on the first page in the Pages panel, hold down the Shift key and click on the last page so that all pages are selected (they should be highlighted blue in the panel). Click on the Pages panel menu, and click on Allow Document Pages to Shuffle so that is is checked, and do likewise with Allow Selected Spreads to Shuffle.

 

Screenshot 2020-03-05 16.43.17.png

 

Screenshot 2020-03-05 16.46.16.png

 

If that's not what you're asking about, can you provide more information regarding your problem?

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 05, 2020

Copy link to clipboard

Copied

If I'm understanding your question correctly, it sounds like Allow Document Pages to Shuffle and/or Allow Selected Spreads may be unchecked. To change the behavior, click on the first page in the Pages panel, hold down the Shift key and click on the last page so that all pages are selected (they should be highlighted blue in the panel). Click on the Pages panel menu, and click on Allow Document Pages to Shuffle so that is is checked, and do likewise with Allow Selected Spreads to Shuffle.

 

Screenshot 2020-03-05 16.43.17.png

 

Screenshot 2020-03-05 16.46.16.png

 

If that's not what you're asking about, can you provide more information regarding your problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...