Highlighted

Devanagari in InDesign

Community Beginner ,
Apr 23, 2018

Copy link to clipboard

Copied

I am trying to do conjuncts in Devanagari using the Devanagari keyboard, using the Arial Unicode font. The problem is that when I use the glyphs to insert the first half of a conjunct, it doesn't put in the glyph I select (1/2 the character). Instead it puts in the full character with a hul after it. I need this to work - any suggestions?

Screen Shot 2018-04-23 at 9.43.32 PM.png

I had a similar problem when trying to work with Gujarati text recently. It was the first time I'd worked in that language and didn't realise at first that you needed Adobe World-Ready Paragraph Composer switched on in the Preferences. That sorted out the problem.

Views

770

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Devanagari in InDesign

Community Beginner ,
Apr 23, 2018

Copy link to clipboard

Copied

I am trying to do conjuncts in Devanagari using the Devanagari keyboard, using the Arial Unicode font. The problem is that when I use the glyphs to insert the first half of a conjunct, it doesn't put in the glyph I select (1/2 the character). Instead it puts in the full character with a hul after it. I need this to work - any suggestions?

Screen Shot 2018-04-23 at 9.43.32 PM.png

I had a similar problem when trying to work with Gujarati text recently. It was the first time I'd worked in that language and didn't realise at first that you needed Adobe World-Ready Paragraph Composer switched on in the Preferences. That sorted out the problem.

Views

771

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 23, 2018 0
Explorer ,
Apr 24, 2018

Copy link to clipboard

Copied

I had a similar problem when trying to work with Gujarati text recently. It was the first time I'd worked in that language and didn't realise at first that you needed Adobe World-Ready Paragraph Composer switched on in the Preferences. That sorted out the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
Community Beginner ,
Apr 24, 2018

Copy link to clipboard

Copied

You are my Adobe hero! That completely fixed it! Whew! THANK YOU!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 1