Highlighted

Diplay Performance issue

Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

I am preparing a multipage newsletter with several images using InDesign 2020. In a misguided fit of curiousity, I changed the display performance setting on an image to High Quality. As I expected, the image is grayed out. However, I cannot change the display performance back to Typical Display. I have reset display performance in View, Object, and Edit Preferences to Typical. I have saved the document, closed it, closed InDesign, then reopened everything. The image is still grayed out. What am I doing wrong, or what am I not doing that I should be doing?

Thanks.

Thanks, Barb. Your solution didn't work so I deleted the images and
reloaded them after having ensured that the display performance was set as
I wanted it. That worked. Whew. Thanks so much for responding to my post!
Jo Anne

--

*Jo Anne Larson*
TOPICS
Performance

Views

539

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Diplay Performance issue

Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

I am preparing a multipage newsletter with several images using InDesign 2020. In a misguided fit of curiousity, I changed the display performance setting on an image to High Quality. As I expected, the image is grayed out. However, I cannot change the display performance back to Typical Display. I have reset display performance in View, Object, and Edit Preferences to Typical. I have saved the document, closed it, closed InDesign, then reopened everything. The image is still grayed out. What am I doing wrong, or what am I not doing that I should be doing?

Thanks.

Thanks, Barb. Your solution didn't work so I deleted the images and
reloaded them after having ensured that the display performance was set as
I wanted it. That worked. Whew. Thanks so much for responding to my post!
Jo Anne

--

*Jo Anne Larson*
TOPICS
Performance

Views

540

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2020 0
Adobe Community Professional ,
May 08, 2020

Copy link to clipboard

Copied

Which OS version and how much RAM do you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

I'm using windows 10 on a PC. 32G of RAM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
Adobe Community Professional ,
May 09, 2020

Copy link to clipboard

Copied

Have you tried resetting the InDesign preferences?

 

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

 

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2020 0
Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

Thanks, Derek. If I do this, will I lose my style settings and/or other
info that I've set up for the document? I have read that I would need to
save some files to restore settings for the document. Is that correct?
Thanks so much for your help. I'm an InDesign neophyte, obviously.


--

*Jo Anne Larson*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2020 0
Adobe Community Professional ,
May 10, 2020

Copy link to clipboard

Copied

You will lose system defaults if you delete preferences. Please try my answer, below, first.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 0
Community Beginner ,
May 10, 2020

Copy link to clipboard

Copied

Thanks, Barb. Your solution didn't work so I deleted the images and
reloaded them after having ensured that the display performance was set as
I wanted it. That worked. Whew. Thanks so much for responding to my post!
Jo Anne

--

*Jo Anne Larson*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 1
Adobe Community Professional ,
May 09, 2020

Copy link to clipboard

Copied

Hi Jo Anne, firstly, greyed-out images actually reflect the Fast Display setting and not the High Quality Display setting. High Quality Display and Typical Display both show the images. That said, I'm guessing that you need to enable View > Display Performance > Clear Object-Level Display Settings in that file.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2020 2