Disable touch screen tutorial at start up

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi,

How do I disable touch screen-tutorial and start up permanently. I want my default start up to be Advanced, not touch screen. I use at Surface laptop (with touch screen), but has it connected to a monitor. 

I use Indesign CC 14.0.1.

Thank you,

Nanna

TOPICS
Feature request, How to, Performance

Views

35

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Touch screen tutorial only comes up when you launch the app for the first time or launch the app after resetting the preferences on touch enabled devices. It should not come up again after closing & changing the workspace.

If you see this every time you launch the app, you may try suggestions given on this help article(https://community.adobe.com/t5/indesign/resolve-slow-performance-and-unexpected-behavior-of-indesign...) & let us know how it goes.

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines