Disable Zoom to Selection

Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

How do I make InDesign zoom action focus on the spread or page instead of focusing on the selected object?

Having to deselect everything, zoom, then select again It's extremely counter-productive, knowing that zooming in/out might be the one of the most swiftly utilized functions.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

A quicker way to do that is to use the keyboard commands Command (Mac)/Control (PC) = (equal sign) to zoom in and Command (Mac)/Control (PC) - (hyphen) to zoom out. If you start with the spread centered these commands will keep it centered. If you start zooming out from a partial page view it will zoom the screen in or out centered on that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

This reply is incorrect: Zooming occurs to and from an object precisely when the keyboard shortcuts are being used.

When using the zoom tool one can choose which area to zoom in/out, but when the zoom keyboard shortcuts are being used, InDesign automatically zooms in/out of the selected object.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Hi,

if an object on the spread is selected and you want to zoom out so that the whole spread fits the layout window do:

Ctrl + Alt + 0 when on Windows.This is working on my German InDesign CC 2019 on Windows 10.

On Mac OS X it should be: Cmd + Alt + 0 [ not tested because I'm on a PC right now ].

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

unwork  wrote

Use Cmd+Spacebar as the shortcut for Zoom and click the mouse where you want the center of your zoom to be. Add Option to zoom out.

You can’t disable the zoom to selection.

I’m curious as to why you would want to zoom to the center of a spread or page?

Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

When working on page layouts one needs to see how the whole page or spread is affected when an object is changed. That's why I need to keep the active page or spread centered when zooming.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Hi UnWork,

To see the whole page, I use Cmd+0. To see the spread, I use Cmd+Opt+0. Will those work for you?

Or, in the pages panel, I double-click a page icon to center a spread as I change pages and double-click the page numbers underneath to center the spread. This works best when you change you zoom first.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

LATEST

I can't agree more, this is the most frustrating thing ever.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines