Disabling Click + Spacebar Zoom

Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

Hi gang.

I would like to know if there is a way to disable this feature: when I click and drag my mouse while holding down the spacebar, in order to move my page on the screen, it does this weird zoom-out with a red box around my screen. It seems to be an accessibility thing, but I can't find any preference for this in my OS or InDesign and I don't know how to turn it off.

And the odd thing is that this doesn't happen all the time: maybe only twice during a workflow.

Thoughts?

B.

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disabling Click + Spacebar Zoom

Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

Hi gang.

I would like to know if there is a way to disable this feature: when I click and drag my mouse while holding down the spacebar, in order to move my page on the screen, it does this weird zoom-out with a red box around my screen. It seems to be an accessibility thing, but I can't find any preference for this in my OS or InDesign and I don't know how to turn it off.

And the odd thing is that this doesn't happen all the time: maybe only twice during a workflow.

Thoughts?

B.

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2018 0
Most Valuable Participant ,
Oct 24, 2018

Copy link to clipboard

Copied

When you click, immediately start dragging.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 0
Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

Hi Bob. Yes, that's what I do and that's when the zoom happens.

B

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 0
Adobe Community Professional ,
Oct 24, 2018

Copy link to clipboard

Copied

If you're on a Mac, and the GPU Performance preference is turned ON, uncheck Animated Zoom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 1
Most Valuable Participant ,
Oct 24, 2018

Copy link to clipboard

Copied

Steve, I believe the OP is referring “power zoom” which replaced the navigator panel way back when dinosaurs roamed the earth.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 1
Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

Hey Bob. Perhaps. If so, I don't suppose I could disable this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 0
Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

Thanks Steve. But here's the thing: I work on two computers: one where animated zoom is selected and one where the GPU isn't compatible so it doesn't give me that option.

The problem persists on both computers.

B.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2018 0
New Here ,
Jan 09, 2021

Copy link to clipboard

Copied

You will test your spacebar whether it works properly or not maybe it is some bug in your spacebar keyboard. Press it Many times to test it. Test your spacebar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2021 0