Display Issue - Grey Lines across document?!

Community Beginner ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi all,
So I have been working on a document on my laptop for months (Dell Inspiron 15 circa 2015) using windows 10. This week I got my new tower machine that is infinitely more powerful (Windows 10, AMD Ryzen 9 - 16 Core - 32 Thread, Nvidia RTX 2080 Super GPU). However for reasons I cannot fathom the document has started displaying these grey lines on every page?!

The screenshot below is of my master page - when viewing any other page on the document, the lines appear and disappear randomly depending on zoom level. They also change their length and the vertical spread between each line.

I have tried enabling / disabling anti-aliasing and showing / hiding all grids and guides I can think of. However the fact their location, size and spread changes at random makes me think its a display setting issue rather than a "view" feature being incorrectly enabled.

Note - These lines to not display on exported versions of the document as a PDF for instance so that's fine. It's more the fact it's very annoying and hard to get a grasp on the final visuals of the document whilst within InDesign!

Thanks in advance for any light you can shed on this!

Ben

DEDN_0-1613405861947.png

 

TOPICS
How to

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 16, 2021 Feb 16, 2021
Update: Had a google of GPU performance settings and found notes about toggling on overprint view - This seems to have solved the problem (though if I'm honest I don't understand why!).  Either way, the lines are gone for now Thanks

Likes

Translate

Translate
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Try unticking GPU Performance under the GPU Performance tab in InDesign preferences to see if it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Hi Derek,

Thanks for the suggestion! However I'm not seeing this option anywhere? See below screenshot of my preferences menu and the Display Performance section I'm in. I've looked in all the other sections too with no luck?

 

DEDN_0-1613473089807.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

LATEST

Update: Had a google of GPU performance settings and found notes about toggling on overprint view - This seems to have solved the problem (though if I'm honest I don't understand why!). 

Either way, the lines are gone for now

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines