Highlighted

Display's issue with Indesign

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I have a display's issue with Indesign. Actually, I work with a 4K screen connected to my macbook. Everything is working but not the display of pages. I've to work at 300% cause if I'm at 100% the size of files is too tiny. I'm creating for digital and print also, then it's impossible to work at real and true size.

 

Macbook pro – 2019  •  Adobe CC – 2020 . • Screen 4K Samsung LU28R550UQUXEN 28" 

 

Thanks for help !!

 

 

 

TOPICS
CC FAQ, Creative Cloud

Views

319

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Display's issue with Indesign

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I have a display's issue with Indesign. Actually, I work with a 4K screen connected to my macbook. Everything is working but not the display of pages. I've to work at 300% cause if I'm at 100% the size of files is too tiny. I'm creating for digital and print also, then it's impossible to work at real and true size.

 

Macbook pro – 2019  •  Adobe CC – 2020 . • Screen 4K Samsung LU28R550UQUXEN 28" 

 

Thanks for help !!

 

 

 

TOPICS
CC FAQ, Creative Cloud

Views

320

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 22, 2020 0
Adobe Employee ,
Jan 22, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. InDesign has various options under Display performance in order to gain a performance boost.

InDesign has three options for how images/graphics are displayed, which you can access via View > Display Performance.

  • Fast: Displays a gray box and you won’t see the image at all
  • Typical: Shows a low-resolution proxy
  • High Quality: Shows a high-resolution proxy

1776893_pastedImage_0.png

Viewing images at high-resolution (High Quality Display) forces InDesign to constantly re-draw elements as you move around the document, increase the CPU usage. Setting the default to Typical (InDesign/Edit > Preferences > Display Performance) renders the images at a screen-friendly resolution.

Please try "Typical Display" and let us know if it makes the display better.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

[abuse removed by moderator]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
rob day LATEST
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

I'm creating for digital and print also, then it's impossible to work at real and true size.

 

By default InDesign’s 100% view on the main monitor is the physical output print size—if you show rulers 1" should measure 1". To get the 100% view of the physical print output InDesign gets the main monitor’s PPI from the OS, so the print display on a 2nd monitor wouldn’t be accurate unless it happened to have the same PPI resolution as the main monitor.

 

Prior to CS6 InDesign’s 100% view matched Photoshop’s—a 1:1 ratio of the monitor and image resolution. It is possible to change the 100% view via scripting, and there is a long discussion from 2012 here:

 

https://community.adobe.com/t5/indesign/indesign-cs6-resolution-for-pixel-documents-not-the-same/td-...

 

This script sets the 100% view to the old 1:1 ratio

#target indesign

//100% view as 1:1
app.generalPreferences.customMonitorPpi = 72;
app.generalPreferences.useCustomMonitorResolution = true;
app.activeWindow.zoomPercentage = 100;

//reset to print version
//app.generalPreferences.useCustomMonitorResolution = false;
//app.activeWindow.zoomPercentage = 100;

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0