Highlighted

Displaying Devanagari conjuncts

Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

I have a problem in Indesign 15.1.1 formatting Devanagri.

Already using Unicode fonts and have activated Indic preferences.js in Windows > Utilities> Scrips BUT the Devanagri conjuncts are not dispalying properly. My work flow is cut and paste from Word, where it formats brilliantly, into Indesign and applying unicode stylesheet.

The bug in Indesign jumbles the sanscrit conjuncts.

Help please

Correct answer by mouli.dru | Community Beginner

Well, I had over 2 hours with Vivek, an amazing Adobe support techo and after trying many things including uninstalling and einstalling Indesign and accessing the the Adobe unicode fonts, still with no success, I tried a workflow we use when working on webpages, to go vu ia text edit which clears out all code from Microsoft word, and it worked.

Devanagri conjuncts display properly! Success 

Topics

Bug

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Displaying Devanagari conjuncts

Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

I have a problem in Indesign 15.1.1 formatting Devanagri.

Already using Unicode fonts and have activated Indic preferences.js in Windows > Utilities> Scrips BUT the Devanagri conjuncts are not dispalying properly. My work flow is cut and paste from Word, where it formats brilliantly, into Indesign and applying unicode stylesheet.

The bug in Indesign jumbles the sanscrit conjuncts.

Help please

Correct answer by mouli.dru | Community Beginner

Well, I had over 2 hours with Vivek, an amazing Adobe support techo and after trying many things including uninstalling and einstalling Indesign and accessing the the Adobe unicode fonts, still with no success, I tried a workflow we use when working on webpages, to go vu ia text edit which clears out all code from Microsoft word, and it worked.

Devanagri conjuncts display properly! Success 

Topics

Bug

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 11, 2020

Copy link to clipboard

Copied

Well, I had over 2 hours with Vivek, an amazing Adobe support techo and after trying many things including uninstalling and einstalling Indesign and accessing the the Adobe unicode fonts, still with no success, I tried a workflow we use when working on webpages, to go vu ia text edit which clears out all code from Microsoft word, and it worked.

Devanagri conjuncts display properly! Success 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...