Highlighted

Document setup bleed lines absent

Explorer ,
Jul 24, 2012

Copy link to clipboard

Copied

I'm setting up the bleed on a set of InDesign CS5.5 documents. When I go to File: Document Setup: More Options, and set the bleed to .125 in, I don't see the little red bleed guide line outside my document outline. I've gone to InDesign: Preferences: Guides and Pasteboard, where I found there is an entry for the bleed guide. I can make guides just fine, I just can't get the bleed guide to show up on my pasteboard anymore.

All clues welcome.

Thanks.

--jody.

You see other guides, but not the bleed guide?

Can you show us a screen shot?

Topics

How to

Views

65.7K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Document setup bleed lines absent

Explorer ,
Jul 24, 2012

Copy link to clipboard

Copied

I'm setting up the bleed on a set of InDesign CS5.5 documents. When I go to File: Document Setup: More Options, and set the bleed to .125 in, I don't see the little red bleed guide line outside my document outline. I've gone to InDesign: Preferences: Guides and Pasteboard, where I found there is an entry for the bleed guide. I can make guides just fine, I just can't get the bleed guide to show up on my pasteboard anymore.

All clues welcome.

Thanks.

--jody.

You see other guides, but not the bleed guide?

Can you show us a screen shot?

Topics

How to

Views

65.7K

Likes

Translate

Translate

Report

Report
LEGEND ,
Jul 24, 2012

Copy link to clipboard

Copied

You see other guides, but not the bleed guide?

Can you show us a screen shot?

Likes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2012

Copy link to clipboard

Copied

Guide previews were turned off. I was able to turn them back on, and thus can now see the bleed guides.

Likes

Translate

Translate

Report

Report
New Here ,
Sep 06, 2012

Copy link to clipboard

Copied

Having the same problem.  Where is the "guide previews" setting?  What did you do to turn them back on?  Anything special?  thanx!

Likes

Translate

Translate

Report

Report
LEGEND ,
Sep 06, 2012

Copy link to clipboard

Copied

The show/hide guides commands have moved around a bit from versiontoe version, I think, but they shoud still be someplace in the View Menu whatever version you might have. They will not be visible, however, in Preview mode (the pasteboard will also disappear).

Likes

Translate

Translate

Report

Report
New Here ,
Sep 06, 2012

Copy link to clipboard

Copied

Excellent!! Thanx!! CS5.5 BTW

Likes

Translate

Translate

Report

Report
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Helped me in 2020 (:

Likes

Translate

Translate

Report

Report
Contributor ,
Jul 24, 2012

Copy link to clipboard

Copied

Let's start here:

Do you have the pasteboard area on (hit: w)

If it does not show, you may need to trash your preferences.

Likes

Translate

Translate

Report

Report
Explorer ,
Jan 23, 2014

Copy link to clipboard

Copied

to show guides (bleed, margins) hit ctrl+ ; for windows (you could have mentioned that)

Likes

Translate

Translate

Report

Report
New Here ,
Jul 11, 2014

Copy link to clipboard

Copied

One good reply, thanks

Likes

Translate

Translate

Report

Report
New Here ,
Sep 01, 2015

Copy link to clipboard

Copied

Excellent reply Brother.\m/

Likes

Translate

Translate

Report

Report
Community Beginner ,
Mar 27, 2017

Copy link to clipboard

Copied

ID CC 2017 is creating this problem. My guides are not hidden, they simply are not showing.

Likes

Translate

Translate

Report

Report
New Here ,
Aug 17, 2017

Copy link to clipboard

Copied

This was helpful, however didn't solve my problem. I had to go to View > Screen Mode > Normal

Likes

Translate

Translate

Report

Report