Highlighted

Document window goes blank when GPU performance is turned on in InDesign 2020 on macOS Catalina

Explorer ,
May 27, 2020

Copy link to clipboard

Copied

Hi -

I recently started using a new iMac but noticed when I have GPU perfomance checked in InDesign the document window goes completely blank (no page border, no background, just white) - the only resolution seems to be to turn GPU off. Should this be happening?

 

Mac OS: 10.15.4

InDesign: 15.0.3

 

GPU offGPU off

{Renamed by MOD}

Hi there,

 

Sorry about the delay. I am hopeful that the issue was fixed. If not, please try turning off GPU switching from System Preferences and let us know how it goes.

  • Go to the Apple menu and choose “System Preferences” and then go to “Energy” control panel.
  • Uncheck the box next to “Automatic graphics switching”

turn off autumatic graphic switching.png

 

 

Feel free to let us know if you still need assistance.

 

Regards,

Srishti

TOPICS
Performance

Views

220

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Document window goes blank when GPU performance is turned on in InDesign 2020 on macOS Catalina

Explorer ,
May 27, 2020

Copy link to clipboard

Copied

Hi -

I recently started using a new iMac but noticed when I have GPU perfomance checked in InDesign the document window goes completely blank (no page border, no background, just white) - the only resolution seems to be to turn GPU off. Should this be happening?

 

Mac OS: 10.15.4

InDesign: 15.0.3

 

GPU offGPU off

{Renamed by MOD}

Hi there,

 

Sorry about the delay. I am hopeful that the issue was fixed. If not, please try turning off GPU switching from System Preferences and let us know how it goes.

  • Go to the Apple menu and choose “System Preferences” and then go to “Energy” control panel.
  • Uncheck the box next to “Automatic graphics switching”

turn off autumatic graphic switching.png

 

 

Feel free to let us know if you still need assistance.

 

Regards,

Srishti

TOPICS
Performance

Views

221

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 27, 2020 0
Adobe Employee ,
Jun 08, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry about the delay. I am hopeful that the issue was fixed. If not, please try turning off GPU switching from System Preferences and let us know how it goes.

  • Go to the Apple menu and choose “System Preferences” and then go to “Energy” control panel.
  • Uncheck the box next to “Automatic graphics switching”

turn off autumatic graphic switching.png

 

 

Feel free to let us know if you still need assistance.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0