Highlighted

Don't want to span columns

Explorer ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi there, quick question. I have a document with two columns, which I never want to span. Worked fine on the first page. On the second page, however, text & borders are spanning the columns. Both paragraph styles that I tried are set to Single Column. Anyone know what I'm doing wrong?

Adobe Community Professional
Correct answer by Mike Witherell | Adobe Community Professional

Have you considered making an Object Style for the textframes and then apply that object style to the frames on pages 1 and on. In the Object Style, you can define how spanning works, how many internal columns you want, etc.

TOPICS
How to

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Don't want to span columns

Explorer ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi there, quick question. I have a document with two columns, which I never want to span. Worked fine on the first page. On the second page, however, text & borders are spanning the columns. Both paragraph styles that I tried are set to Single Column. Anyone know what I'm doing wrong?

Adobe Community Professional
Correct answer by Mike Witherell | Adobe Community Professional

Have you considered making an Object Style for the textframes and then apply that object style to the frames on pages 1 and on. In the Object Style, you can define how spanning works, how many internal columns you want, etc.

TOPICS
How to

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2020 0
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

Can you show a screen capture of the page, showing margins?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 1
Explorer ,
Jun 24, 2020

Copy link to clipboard

Copied

Screen Shot 2020-06-24 at 1.49.13 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 0
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

Have you considered making an Object Style for the textframes and then apply that object style to the frames on pages 1 and on. In the Object Style, you can define how spanning works, how many internal columns you want, etc.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 1
Explorer ,
Jun 24, 2020

Copy link to clipboard

Copied

Thanks, Mike! I changed the columns in the Basic Textframe Object Style to two, and this fixed the problem. (Also clicked on the Master Page first, but I don't know if that does anything.) I couldn't find the span settings in Object Style panel, so I didn't do that part. But anyway, this particular problem is fixed for now... 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 0
jmlevy LATEST
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

I couldn't find the span settings in Object Style panel

Span settings are paragraph attributes, not frame attributes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 1