Highlighted

Dots Appearing in Text

Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Hi -

 

 Whenever I press the enter key in the columns a line of dots appear. I do not have strokes enabled - anyway I can remove these? I am using a template (free newsletter template), Indesign 2020 on Windows 10. Thank you

 

 dottedlines.PNG

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

Hard to see in the original screen grab, but after enlarging it, can now see that the dots go through the text, not up to it.

That does indeed indicate paragraph rules are set to create the dots.

Some instructional screen caps to illustrate the previous directions on how to correct this.

 

Manual method:

Open the Paragraph menu's Options and change the settings for Paragraph Rules...

From the Paragraph Menu's Options menu...From the Paragraph Menu's Options menu...Turn OFF Rule Above and Rule Below.Turn OFF Rule Above and Rule Below.

 

Through Paragraph Styles method:

Edit the style and set Rule Above and Rule Below to OFF.

Edit the Paragraph Style and turn OFF paragraph rules Above and Below.Edit the Paragraph Style and turn OFF paragraph rules Above and Below.

 

TOPICS
Bug, How to, Type

Views

970

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dots Appearing in Text

Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Hi -

 

 Whenever I press the enter key in the columns a line of dots appear. I do not have strokes enabled - anyway I can remove these? I am using a template (free newsletter template), Indesign 2020 on Windows 10. Thank you

 

 dottedlines.PNG

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

Hard to see in the original screen grab, but after enlarging it, can now see that the dots go through the text, not up to it.

That does indeed indicate paragraph rules are set to create the dots.

Some instructional screen caps to illustrate the previous directions on how to correct this.

 

Manual method:

Open the Paragraph menu's Options and change the settings for Paragraph Rules...

From the Paragraph Menu's Options menu...From the Paragraph Menu's Options menu...Turn OFF Rule Above and Rule Below.Turn OFF Rule Above and Rule Below.

 

Through Paragraph Styles method:

Edit the style and set Rule Above and Rule Below to OFF.

Edit the Paragraph Style and turn OFF paragraph rules Above and Below.Edit the Paragraph Style and turn OFF paragraph rules Above and Below.

 

TOPICS
Bug, How to, Type

Views

971

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 11, 2020 0
Adobe Community Professional ,
May 11, 2020

Copy link to clipboard

Copied

Maybe you have a tab leader set up. Check with the textframe selected and opening the Type>Tabs panel to see if the leader setting is set to a character for any tabs defined

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0
Most Valuable Participant ,
May 12, 2020

Copy link to clipboard

Copied

If they appear when you insert a paragraph return and disappear when you remove one, they are not strokes. Strokes only apply to graphic objects, not text.

 

What you are seeing are Paragraph Rules: https://helpx.adobe.com/indesign/using/formatting-paragraphs.html#add_rules_lines_above_or_below_par...

 

They could be set in the paragraph style that you are using here, or you modified the current paragraph's settings. Read the above link to remove them, in the style and/or in the current text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 1
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

Could they be spaces?

In the screen cap, the dots are mid-height, not at the baseline.

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs | Books @ www.PubCom.com/books — NEW! Accessible InDesign + PDF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
Most Valuable Participant ,
May 12, 2020

Copy link to clipboard

Copied

I totally agree with @_Jongware_

 

Hi @katez95269803 please use the Type Tool and set the cursor in the text. Open your Paragraph Styles Panel  and open the tab for Paragraph Rules (above and/or below)

 

If the Paragraph Styles are ok - then open the Paragraph Panel and open the options in the upper right corner of the panel. Do the same as in the Paragraph Styles Panel before.

 

@Bevi_Chagnon___PubCom it is possible without problems to set the Paragraph Rules in different "heights".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

Hard to see in the original screen grab, but after enlarging it, can now see that the dots go through the text, not up to it.

That does indeed indicate paragraph rules are set to create the dots.

Some instructional screen caps to illustrate the previous directions on how to correct this.

 

Manual method:

Open the Paragraph menu's Options and change the settings for Paragraph Rules...

From the Paragraph Menu's Options menu...From the Paragraph Menu's Options menu...Turn OFF Rule Above and Rule Below.Turn OFF Rule Above and Rule Below.

 

Through Paragraph Styles method:

Edit the style and set Rule Above and Rule Below to OFF.

Edit the Paragraph Style and turn OFF paragraph rules Above and Below.Edit the Paragraph Style and turn OFF paragraph rules Above and Below.

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs | Books @ www.PubCom.com/books — NEW! Accessible InDesign + PDF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0