Highlighted

Duplicate shortcut ( Ctrl + Alt + Shift + D ) Not working

Contributor ,
Jul 31, 2020

Copy link to clipboard

Copied

When i use Duplicate shortcut ( Ctrl + Alt + Shift + D ) ... it is not working 

I tried to reset prefernces but problem still here

I use indesign 2020 and windows 10

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

On OSX try unchecking the Turn Dock Hiding On/Off key command, that worked for me.

 

Screen Shot 15.png

TOPICS
Bug

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Duplicate shortcut ( Ctrl + Alt + Shift + D ) Not working

Contributor ,
Jul 31, 2020

Copy link to clipboard

Copied

When i use Duplicate shortcut ( Ctrl + Alt + Shift + D ) ... it is not working 

I tried to reset prefernces but problem still here

I use indesign 2020 and windows 10

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

On OSX try unchecking the Turn Dock Hiding On/Off key command, that worked for me.

 

Screen Shot 15.png

TOPICS
Bug

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 31, 2020 0
Adobe Community Professional ,
Jul 31, 2020

Copy link to clipboard

Copied

I usually Alt+drag one copy away to some distance/position and then press that shortcut.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Contributor ,
Jul 31, 2020

Copy link to clipboard

Copied

and so I but this shortcut doesn't work with me 

I made new shortcut ( Shift + L ) instead of this till this problem solve 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Adobe Community Professional ,
Jul 31, 2020

Copy link to clipboard

Copied

Same shortcut is not working for me either on a MacBook Pro Mojave (10.14.6), also InDesign 2020, even though it shows up as the default shortcut. I wonder if that's a bug. Changed it to Ctrl + D, which is an easier shortcut anyway, and it works just fine. I rarely use it, but it does come in handy when trying to create a row or column of objects with the same object that should be equally spaced.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Contributor ,
Jul 31, 2020

Copy link to clipboard

Copied

Ctrl + D the default use of it is for placing in indesign such as image or document

 

But I made new shortcut ( Shift + L ) instead of this till original problem solve 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Adobe Community Professional ,
Jul 31, 2020

Copy link to clipboard

Copied

Ctrl+D! Of all the shortcuts in ID to remap! 🙂 

Seems like shortcuts stopping working are numerous lately... I wonder if it would be worth to experiment with duplicating the Default Shortcuts to a custom shortcut and test again? ... or resetting preferences?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Adobe Community Professional ,
Jul 31, 2020

Copy link to clipboard

Copied

On Windows, Ctrl + D is the Place command, but on a Mac it's unused.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

Yes, I was thinking Cmd+D. Anyway, I do notice that keyboard shortcuts seem to refuse to work in a sporadic way on both OS. When I prompt the menu choice, often the shortcut resumes working after that. It is so inconsistent, tho, that I haven't been able to see a pattern or find a solution.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 0
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

On OSX try unchecking the Turn Dock Hiding On/Off key command, that worked for me.

 

Screen Shot 15.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 1
Adobe Community Professional ,
Aug 02, 2020

Copy link to clipboard

Copied

Thanks, Rob. That worked for me as well. At least once a month I accidently hit the D key when I'm trying to type Cmd+Opt+F, so turning that off suits me just fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0