Highlighted

Edit Page Size are flooded of page size

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-29 at 6.34.57 PM.png

Hello, can someone share with me a way to reduce the number of page size in my Edit Page Size menu in Indesign? It is multiplied by 6 and I have to check one by one which of them is working. I have noticed a few weeks ago that the number of options went up to 3, and now they are 6 per page size.

 

TIA!!

TOPICS
How to, Performance, Print

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Edit Page Size are flooded of page size

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-29 at 6.34.57 PM.png

Hello, can someone share with me a way to reduce the number of page size in my Edit Page Size menu in Indesign? It is multiplied by 6 and I have to check one by one which of them is working. I have noticed a few weeks ago that the number of options went up to 3, and now they are 6 per page size.

 

TIA!!

TOPICS
How to, Performance, Print

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Try going to File > Document Presets > Define and you should be able to select and delete document presets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-29 at 7.38.14 PM.png

thanks for your reply! document presets define leads me to this. the multiplied page size under my "Edit Page Size" are defaults... so I don't think that's the correct way 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0