Elements Disappearing in Preview mode in InDesign

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

This past week I've been having issues with images and elements disappearing in both view mode and preview mode. Attached is a screenshot of the flowers disappearing in the preview mode but showing the drop shadow. I have restarted my computer numerous times, check the nonprinting mode for each element and layer, and have reinstalled InDesign. Issue hasn't been resolved. Screen Shot 2021-05-18 at 2.52.14 PM.pngScreen Shot 2021-05-18 at 2.52.28 PM.png

 

 

{Renamed by MOD}

TOPICS
Performance

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi there,

 

So sorry to hear about this trouble. Could you please confirm which OS and version of InDesign is this? Is the issue related to a specific document?

Does it show the same behavior on new document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

LATEST

You checked the non-printing mode, but have you also checked the blend mode (Window > Effects)? White or light-colored objects set to multiply could cause this to happen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines