Enlarging frames proportionately by comm shift and drag corner does not work anymore.

Community Beginner ,
Jul 25, 2018 Jul 25, 2018

Copy link to clipboard

Copied

InDesign frames and contents won't enlarge proportionately anymore IE Command + shift + drag corner.

No preferences have been changed recently and changing preferences under Frame Fitting Options makes no difference.

Anyone else experience this?

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jul 26, 2018 Jul 26, 2018
Hi Laubstar, I'm running the latest CC on a Mac with plenty of grunt.I rebooted the Mac and seem to have resolved whatever the problem was but thanks for your input anyway.Nice to have help out there when you need it!Tony

Likes

Translate

Translate
Adobe Community Professional ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

Hi Gordonski ,

I do not experience this.

Could be that a browser plug-in or a different app running concurrently with InDesign will interfer.

If that's not the point reset your preferences and the cache of InDesign.
What's your exact version of InDesign, what is your operating system?

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

Hi Laubstar,

I'm running the latest CC on a Mac with plenty of grunt.

I rebooted the Mac and seem to have resolved whatever the problem was but thanks for your input anyway.

Nice to have help out there when you need it!

Tony

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

Hi Gordonski:

Glad that rebooting fixed this for you, but you may find that this issue returns down the road. We've seen it multiple times on this forum—and it usually comes down to another application interfering with the InDesign modifier keys (Cmd, Sh and Opt on your Mac). As Uwe mentioned, it could be a browser plug-in, or another app—consider any anti-virus/anti-malware apps, or even just Safari, as noted by the 17th response on this thread:

Indesign scale text size with text box - Text Frame Options

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

Thanks for the thread Barb. I'll revisit if the problem returns.

Tony

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

LATEST

I was having this issue and just quit Safari and that fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines