Error message when trying to merge images in database

New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Hi,

I am trying to merge a .csv database that contains text and image. The text merges but the images don't and I get an error message saying The data source references one or more missing images.

 

I restarted my computer, I downloaded an older version on Indesign ( 15.1.3), I tried importing in UTF 16, I tried importing in .txt and I still get the same errot message. My images are even in the same file as my Indesign file.

What can I do to merge this database with images?

I joined screenshots of my sheet doc, my folder and the error message.

TOPICS
How to

Views

147

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 19, 2020 Dec 19, 2020
Hi Elizabeth, you say: "…My images are even in the same file as my Indesign file." If you do not want file paths in your data source, just the file names, you have to move either the data source file to the folder where your images are or you have to move the images to the folder where your data source file is.   FWIW: When in file explorer on Windows go the View tab and click the checkbox to show all file suffixes. ( The data source file is named .csv.csv . ) I hope, you also noticed that you h...

Likes

translate

Translate

Translate
Participant ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Use absolute pathes in the database. Example: "C:/path/to/my/image.ai"

 

Or mac:

"Macintosh HD:Path:To:Image.ai"

 

Regards

Pat

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Hi Elizabeth,

you say: "…My images are even in the same file as my Indesign file."

If you do not want file paths in your data source, just the file names, you have to move either the data source file to the folder where your images are or you have to move the images to the folder where your data source file is.

 

FWIW: When in file explorer on Windows go the View tab and click the checkbox to show all file suffixes.

( The data source file is named .csv.csv . )

I hope, you also noticed that you have some missing fonts in your document. The pink bars behind your text in the layout is the optical warning for this.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines