Highlighted

Export (JPEG, PNG, etc) no longer functioning with InDesin 15.1 on macOS 10.15.5

Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

As of today (InDesign v. 15.1 update, running on Mac OS Catalina 10.15.5), I'm no longer able to export image files from InDesign using File > Export. Have tried restarting my machine, wiping my InDesign preferences, etc. 

 

When I attempt to export – any number of pages, any combination of settings – nothing ever pops up in background tasts and nothing populates in the selected export folder. Anyone else having this issue? 

 

 

{Renamed by MOD}

Correct answer by FlyingHand | Community Beginner

Thank you for looking in to it so quickly – I was using a completely stock (and new) install of InDesign and still couldn't get the files to export ... until I changed the destination. It seems that the external volume I was attempting to export to wouldn't allow me to export the files (or, alternately, wiped them out immediately upon processing). 

 

It's an odd error – not one I've ever seen before, but I've now got a completely local workflow - file path going and it seems to be working again! 

 

Appreciate the help! 

TOPICS
Import and export

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export (JPEG, PNG, etc) no longer functioning with InDesin 15.1 on macOS 10.15.5

Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

As of today (InDesign v. 15.1 update, running on Mac OS Catalina 10.15.5), I'm no longer able to export image files from InDesign using File > Export. Have tried restarting my machine, wiping my InDesign preferences, etc. 

 

When I attempt to export – any number of pages, any combination of settings – nothing ever pops up in background tasts and nothing populates in the selected export folder. Anyone else having this issue? 

 

 

{Renamed by MOD}

Correct answer by FlyingHand | Community Beginner

Thank you for looking in to it so quickly – I was using a completely stock (and new) install of InDesign and still couldn't get the files to export ... until I changed the destination. It seems that the external volume I was attempting to export to wouldn't allow me to export the files (or, alternately, wiped them out immediately upon processing). 

 

It's an odd error – not one I've ever seen before, but I've now got a completely local workflow - file path going and it seems to be working again! 

 

Appreciate the help! 

TOPICS
Import and export

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2020 0
Adobe Employee ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. We tried to replicate this on our end but could not. Would you mind sharing some more information like:

1. Is it happening with specific files?

2. Are you using any third party plugin with InDesign?

3. Is there any other account available for you to try exporting? (If not, please follow steps provided on this link to create a new user and try working on InDesign there and let us know how it goes.)

Also, you may try starting your machine in safe mode and see how InDesign is performing.

 

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

Thank you for looking in to it so quickly – I was using a completely stock (and new) install of InDesign and still couldn't get the files to export ... until I changed the destination. It seems that the external volume I was attempting to export to wouldn't allow me to export the files (or, alternately, wiped them out immediately upon processing). 

 

It's an odd error – not one I've ever seen before, but I've now got a completely local workflow - file path going and it seems to be working again! 

 

Appreciate the help! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 1
Explorer ,
Jun 16, 2020

Copy link to clipboard

Copied

I had the same issue when exporting to PDFs recently and found it to be a file sharing issue from the OS update. After dropping the connection with the external volume and reconnecting things were fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 1
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

This external volume is also a reformatted hard drive from an old Macbook in an enclosure so it's about as prone to [**Mac Problems Intensifies**] as any drive setup could be!  ¯\_(ツ)_/¯

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 1
Adobe Employee ,
Jun 16, 2020

Copy link to clipboard

Copied

Glad to hear you resolved the issue. Thank you for sharing the solution with us, it will help other users with similar issues. Please feel free to reach out if you have any other concerns. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 1
Explorer ,
Jun 16, 2020

Copy link to clipboard

Copied

Hello,

Can I ask how big the pages are and what dpi you are attempting to use?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

Just very simple vector files with zero transparency and very uncomplicated paths exported at 300 dpi – but it looks like it was ultimately the destination of the files and not the file specs itself that was causing the issue? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 1