Export PDF - Printing area extended

New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Hi, 

 

I am working on a InDesign file that was created by someone else. There is a blue line at the bottom of the page that extends the printing area (see attached), so when I export the page it adds that bottom part as extra blank space. Is there a way to remove this blue line? 

 

Thanks!!!

 

 

TOPICS
Print

Views

46

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 04, 2020 Sep 04, 2020
when you export to pdf check out "Marks and Bleeds" and if ticked, untick "Include Slug Area"

Likes

translate

Translate

Translate
Adobe Community Professional ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

when you export to pdf check out

"Marks and Bleeds" and if ticked, untick "Include Slug Area"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines