Highlighted

Export to png selection greyed out

New Here ,
Jun 05, 2020

Copy link to clipboard

Copied

Hello, I am trying to export to jpg/png, a table selected in InDesign but when I go to export, the selection option is greyed out. Do you know why this is or how I can export a selection from InDesign to jpg/png a table selected in InDesign? Thank you
Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

This option is activated if a pageitem is selected, so instead of selecting the table select the textframe holding it and it should activate

 

-Manan

TOPICS
Import and export

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export to png selection greyed out

New Here ,
Jun 05, 2020

Copy link to clipboard

Copied

Hello, I am trying to export to jpg/png, a table selected in InDesign but when I go to export, the selection option is greyed out. Do you know why this is or how I can export a selection from InDesign to jpg/png a table selected in InDesign? Thank you
Adobe Community Professional
Correct answer by Manan Joshi | Adobe Community Professional

This option is activated if a pageitem is selected, so instead of selecting the table select the textframe holding it and it should activate

 

-Manan

TOPICS
Import and export

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 05, 2020 0
Adobe Community Professional ,
Jun 05, 2020

Copy link to clipboard

Copied

This option is activated if a pageitem is selected, so instead of selecting the table select the textframe holding it and it should activate

 

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 1
New Here ,
Jun 05, 2020

Copy link to clipboard

Copied

Fantastic. This works for me. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0