Locked

eyedropper tool not picking up color (InDesign) - LOCKED

Explorer ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

Hi,

I'm trying to pick up color from an image using the eyedropper tool.

But it only will pick up white as a color and fill the other object with white, and not the actual pixel color I am trying to grab.

This doesn't always happen but I can't figure out why it is happening in this instance.

Thanks!

Kim

Views

69.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 12, 2017 Jun 12, 2017
I have CS6 installed and the eyedropper is working as expected.What operating system are you using? Is CS6 supported on it? If you are on an unsupported OS, then that could be the issue.WIN: Microsoft® Windows® XP with Service Pack 3 or Windows 7 with Service Pack 1. Adobe® Creative Suite® 5.5 and CS6 applications also support Windows 8 and Windows 8.1. See the CS6 FAQ for more information about Windows 8 support.*Mac: Mac OS X v10.6.8 or v10.7. Adobe Creative Suite 5, CS5.5, and CS6 application...

Likes

translate

Translate

Translate
Explorer ,
May 06, 2009 May 06, 2009

Copy link to clipboard

Copied

Hi again,

Does anyone happen to know this? I have been going crazy trying to figure out why on every image of my document the eyedropper tool does not pick up any color - only white.

Please help - thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2009 May 06, 2009

Copy link to clipboard

Copied

Double click the Eyedropper tool and make sure everything is selected on the check boxes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2009 May 06, 2009

Copy link to clipboard

Copied

Hi - I did that and every single option is selected.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2009 May 06, 2009

Copy link to clipboard

Copied

Are you sure there is nothing above the image.

Make sure that the image is not locked (which i don't think makes a difference)

Two things to try if something isn't working

Reset your preferences - Hold down Shift Alt Ctrl (CMD) when starting indesign

or if that does not work

On your file File>Export and choose Indesign interchange (.inx)

Open the .inx file in indesign and do a Save as to save it as an indesign file.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2015 Dec 24, 2015

Copy link to clipboard

Copied

i dont know

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

This is happening to me as well. Sometimes it works fine, other times it just seems to change the type to nothing, although there still seems to be something to select. It's driving me nuts and doesn't seem to have any rhyme or reason.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

There is most likely something above the color you are trying to pick up. It could be the empty bottom of a text box, or the edge of a picture box. Check in the layers pallet and turn off everything about your target object, then try again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

It's just text though - I do it the same every time and some days it works, some days it doesn't. Sometimes if I restart it works again. Seems like a bug to me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

What color mode is the image? Eyedropper won't sample grayscale or duotone mode images.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2011 Oct 12, 2011

Copy link to clipboard

Copied

It's not an image, I'm just trying to copy one style of text to some other text. It's just cmyk.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2013 Dec 13, 2013

Copy link to clipboard

Copied

If you have a layer  above what you're trying to sample, even if it locked, it's sampling that. Try hiding the layer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2014 Apr 08, 2014

Copy link to clipboard

Copied

Hi, in case you did not find your answer since last winter, you should uncheck appearance(english)/aspect(french) in both colums in the eyedropper options. The object is not much detailed in illustrator informations, but fixed all my eyedroppers issues (text, gradients, …). Regards, Paul

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2017 Aug 08, 2017

Copy link to clipboard

Copied

Thank you! This worked for me .

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2014 Dec 20, 2014

Copy link to clipboard

Copied

I was also going crazy over this problem and finally i FOUND THE SOLUTION. you might have accidentally clicked on the QUICK MASK button that is situated in the toolbox just below the foreground and the background colour boxes. Un-select that and everything will be fine.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Thank you so much for posting the quick mask solution!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2015 Sep 20, 2015

Copy link to clipboard

Copied

THANK YOU!!! The Quick mask solution worked for me in Photoshop too... I thought this was going to plague me for months! Phew!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2018 Jan 21, 2018

Copy link to clipboard

Copied

Ditto.  Quick Mask is always the culprit for me.  My History panel wouldn't appear correctly either (the outline of the history panel would just glow and then disappear and "Quick Mask" in the title bar was appearing in real-time I think.  Even after I got out of Quick Mask, I almost saved a simple JPG with a Quick Mask indicator on Save until I deleted it from Channels.  Quick Mask = Quick Bugs sometimes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2018 Jan 22, 2018

Copy link to clipboard

Copied

bebeting  wrote

Ditto.  Quick Mask is always the culprit for me.  My History panel wouldn't appear correctly either

bebeting

InDesign doesn't have Quick Mask or a History panel. Are you thinking of Photoshop?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2018 Jan 22, 2018

Copy link to clipboard

Copied

Since this thread about the Eyedropper tool in InDesign is being hijacked by other application users, and it seems to be finished, I'm locking this thread

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Quick Mask button? You mean Preview Mode? Are you actually talking about Photoshop?

Mike Witherell

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Personally, I was talking about Photoshop--I see now that the OP's question is classified as InDesign, but the question came up when I searched for Photoshop, so I didn't realize. I was having the exact same issue in Photoshop (eyedropper picking up only white). Turning off Quick Mask Mode fixed it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2015 Aug 11, 2015

Copy link to clipboard

Copied

Struggled with this for years. Make sure the desired effects you want to pull are actually set on the individual object, and not a grouped object. Couldn't figure out why my settings for a group weren't being pulled. This is why. It will only pull from the object.

Especially helpful if your drop shadows and other effects don't seem to be pulling. This may be why.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2015 Nov 17, 2015

Copy link to clipboard

Copied

I was having this issue in Photoshop. I finally figured out that I clicked something under 'Sample Size' so it was reading where I was clicking as well as the surrounding area, which was washing out the color I needed. I changed it back to 'point sample' and then it read only where I was clicking. I don't know when I changed it, but putting it back to 'point sample' fixed it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2016 Jan 07, 2016

Copy link to clipboard

Copied

I just ran into the same issue, but realized I had a locked layer with a transparent image above my current layer. Turned that layer off and eyedropper worked as expected. Hope this comment helps someone out!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines