Highlighted

First line indented when there is no indent setting

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Hello community,

I've set up a paragraph style with no first-line indents, and yet, my first line is consistently indented by about 1p0. I have tried updating the app and changing a variety of settings. I cannot get these lines to line up. And it's happening whether I use a hard return, soft return AND when there is no return, but the line is simply continuing from the line above. Any ideas on what I might be doing wrong? Or how I can fix this?

 

Thank you!

Adobe Community Professional
Correct answer by Diane Burns | Adobe Community Professional

If you create inset spacing on that text frame (Text Frame Options > Inset Spacing) equal to the amount of your rounded corner (e.g. 1p), the indent will go away.

 

TOPICS
Bug, How to, Type

Views

459

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

First line indented when there is no indent setting

New Here ,
May 18, 2020

Copy link to clipboard

Copied

Hello community,

I've set up a paragraph style with no first-line indents, and yet, my first line is consistently indented by about 1p0. I have tried updating the app and changing a variety of settings. I cannot get these lines to line up. And it's happening whether I use a hard return, soft return AND when there is no return, but the line is simply continuing from the line above. Any ideas on what I might be doing wrong? Or how I can fix this?

 

Thank you!

Adobe Community Professional
Correct answer by Diane Burns | Adobe Community Professional

If you create inset spacing on that text frame (Text Frame Options > Inset Spacing) equal to the amount of your rounded corner (e.g. 1p), the indent will go away.

 

TOPICS
Bug, How to, Type

Views

460

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 0
New Here ,
May 18, 2020

Copy link to clipboard

Copied

I've determined further information. This is only happening in boxes in which I've rounded the corners. But it doesn't matter how close the text is to the rounded corners. Even if it's not near the corner, it does this. How can I stop this from happening?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
Adobe Community Professional ,
May 18, 2020

Copy link to clipboard

Copied

If you create inset spacing on that text frame (Text Frame Options > Inset Spacing) equal to the amount of your rounded corner (e.g. 1p), the indent will go away.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 2
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Diane,

Thank you! Following your suggestion, I played around a bit. I already had an inset, so to make the indent go away, it would need to be an even larger inset. But based on your suggestion, I realized that, rather than filling my text box with a swatch, I could create a regular box with a swatch and round those corners, and then place my textbox without rounded corners on top. It takes a bit more work for each box, but it got me the rounded corners I wanted without needing to increase the inset on the text box too much. 

 

Thanks so much for your help! I may not have gotten there without your answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0