Highlighted

Fit frame to content shortcut not working - NOT Loom

Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi

New to PC from Mac, and for some reason when I hit Ctrl + Alt + C (PC) it doesnt fit the frame to the content. I dont have Loom installed (another post indicated there was a clash). I can fit the frame using the menu, or double clicked one of the corner nodes, but not the keyboard shortcut.

A little stuck on what to do next - is there any way of identifying what it is doing when I hit the combo? The rulers etc indicate InDesign has been deselected (they go dark as if there is another process happening and I have to click back on the window to make active again), but nothing else seems to happen.

Any help would be appreciated.

Thank you

TOPICS
How to

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fit frame to content shortcut not working - NOT Loom

Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi

New to PC from Mac, and for some reason when I hit Ctrl + Alt + C (PC) it doesnt fit the frame to the content. I dont have Loom installed (another post indicated there was a clash). I can fit the frame using the menu, or double clicked one of the corner nodes, but not the keyboard shortcut.

A little stuck on what to do next - is there any way of identifying what it is doing when I hit the combo? The rulers etc indicate InDesign has been deselected (they go dark as if there is another process happening and I have to click back on the window to make active again), but nothing else seems to happen.

Any help would be appreciated.

Thank you

TOPICS
How to

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0
Most Valuable Participant ,
Aug 10, 2020

Copy link to clipboard

Copied

Does this happen with all files or just one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

It appears to be with all files - just tested with a new doc and different content to ensure it wasnt anything related to the file I was using.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Most Valuable Participant ,
Aug 10, 2020

Copy link to clipboard

Copied

Are you sure you didn't override the KBSC with another function?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

 

"...I have to click back on the window to make active again"

 

That makes it sound like the key combination is "robbed" by something else running in the background; a clipboard or screen-capture utility, a browser add-on, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Yes, it does seem that way - as I tried the combo in another app and got the same result - so it is not InDesign specific it seems. Is there a way I can see what happens at that point to identify the culprit? Sorry, pretty new to PC so a little bit stuck on what to try.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Type Ctrl+Alt+Del and choose Task Manager to see listings of everything running in the foreground and background. I can only theorize from here, but it's possible that subsequently typing that Ctrl+Alt+C combination will bring the culprit from background to foreground. If it's not that plain to see, you may have to try some process-of-elimination; perusing the Processes list for something using CPU that seems like a possible culprit. You can shut down any process by right-clicking on it and choosing End Process. Then go back to InDesign, select a frame and type the shortcut to see whether it then works. If the unwanted behavior repeats, check back to see if the process you ended was restarted. If not, that process was probably innocent, and you'll have to try another.

 

Another approach that could help (although it won't necessarily help identify the offending process), would be to reboot the computer into a "clean" startup. There are instructions here: https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 1
Most Valuable Participant ,
Aug 10, 2020

Copy link to clipboard

Copied

Same thing you'd try on a Mac. There's another app stealing that shortcut. Perhaps google it to see you get any hits on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 1
Miles M. LATEST
Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

Thanks John,

Interestingly, I tried this and there is a 'System' process that simply says GPU - 0 Copy that seemed to occur in conjunction with this. I bit more digging and there is indeed a shortcut in Spotify that uses the same keystroke combo which is to copy. That said, the PC started getting stuck on shutting down and restarting screens subsequent to this problem. I started removing apps that I had installed recently - Barcode Generator and also Apple iCloud Drive and after everything seems to be working again including the shortcut -so a happy boy again 🙂

Thank you all for your responses, they have been helpful and enabled me to dig down and find the problem it seems!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 1